1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Warnung vor Duality und 10.2.5

Dieses Thema im Forum "Mac OS" wurde erstellt von overdoze, 13.04.2003.

  1. overdoze

    overdoze Thread Starter MacUser Mitglied

    Mitglied seit:
    11.04.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo!

    Ich kann Euch wärmstens empfehlen, auf Euren Mac mit OS X 10.2.5 KEINE Theme-Modifikationen für das Aussehen von Eurem Sytem zu installieren!

    Habe nach der Lektüre von MacProfiler (oder ein anderes zweitklassiges mac-Magazin) solche Änderungen gleich ausprobieren wollen.

    Das Ergebnis:
    Statt auf dem Freiplatz am Sonntagnachmittag bei 20° zu sein installiere ich grade mein PB neu.

    Also Finger weg von solchen Sachen, wenn ihr keine Zeit für einen evtl. Restore habt! musik
     
  2. freso

    freso MacUser Mitglied

    Mitglied seit:
    27.09.2002
    Beiträge:
    1.279
    Zustimmungen:
    24
    also ich hab keine probleme.

    hatte ein theme schon aktiv und dann 10.2.5 drauf und es läuft wie gehabt. null problemo
     
  3. YoEddi

    YoEddi MacUser Mitglied

    Mitglied seit:
    19.03.2003
    Beiträge:
    907
    Zustimmungen:
    0
    duality 4 GT ging unter 10.2.4 ohne probleme und jetzt unter 10.2.5 auch...

    cheers
     
  4. otis

    otis MacUser Mitglied

    Mitglied seit:
    08.09.2002
    Beiträge:
    602
    Zustimmungen:
    0
    bei mir auch keine probleme!
     
  5. mj

    mj MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.968
    Zustimmungen:
    664
     
    Du solltest dem Autor von Duality eine Mail schreiben, ist nen guter Bekannter von mir. Er nimmt solche Probleme in der Regel ernst und versucht die Probleme die entstehen nach bestem Wissen und Gewissen zu lösen.
     
Die Seite wird geladen...

Diese Seite empfehlen