• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Warning: git-1.9.1 already installed, it's just not linked

bolshi

Mitglied
Thread Starter
Registriert
13.03.2009
Beiträge
744
Hallo,
Beim Einrichten von nginx unter Snow Leopard gilt es noch den einen oder andern Kiesel aus dem Weg zu räumen. Beim Versuch 'homebrew-php' zu installieren kommt folgende Meldung:

Code:
You must: brew install git

Beim Versuch 'brew install git' kommt die Meldung

Code:
Warning: git-1.9.1 already installed, it's just not linked

Wie ändere ich das?
 
Oben