Benutzerdefinierte Suche

Wacom Intuos3 Treiber verzögert Ausschaltvorgang, jedesmal Fehler-Log in system.log

  1. flibbe-di

    flibbe-di Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2005
    Beiträge:
    73
    Zustimmungen:
    0
    Hallo,

    habe seit nun drei Wochen ein Wacom Intuos3 A5 Wide Grafiktablett, sehr schönes Teil wie ich finde. :)
    Nun aber zu meinem Problem damit. Es hängt am iBook (Daten stehen in der Sig.), System ist 10.4.6 und ich verwende den neusten Treiber von der Wacom-Homepage. "Treiber 4.96-3 Beta für Mac OS X v10.2.8 und höher"

    Seit ich das Tablett installiert habe, machte MacOS X beim Ausschalten des iBooks immer ein kleine Denkpause von mehreren Sekunden bevor der Mauszeiger dann auch vom Desktop verschwindet und das Book runter fährt. Wenn ich den Treiber wieder deinstalliere klappt alles wieder ohne Denkpause. :(

    Ich habe daraufhin mal in der system.log nachgeschaut und folgendes gefunden:

    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',128,16) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',128,16) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',129,16) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',129,16) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',128,16) is unsupported.
    Jun 2 22:14:35 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',130,16) is unsupported.
    Jun 2 22:15:14 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',128,16) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',128,16) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',129,16) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',128,16) is unsupported.
    Jun 2 22:15:16 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',130,16) is unsupported.
    Jun 2 22:15:31 markus-ibook-g4 kernel[0]: disk1: ioctl(_IOW,'d',131,2) is unsupported.
    Jun 2 22:17:36 markus-ibook-g4 loginwindow[65]: sendQuitEventToApp (iCalAlarmScheduler): AESendMessage returned error -609
    Jun 2 22:17:36 markus-ibook-g4 loginwindow[65]: sendQuitEventToApp (iTunes Helper): AESendMessage returned error -609
    Jun 2 22:17:47 markus-ibook-g4 shutdown: halt by markus:
    Jun 2 22:17:47 markus-ibook-g4 SystemStarter[589]: "/Library/StartupItems/Tablet" failed security check: permissions
    Jun 2 22:17:48 markus-ibook-g4 SystemStarter[589]: authentication service (598) did not complete successfully

    Wie ich in die Zeile "failed security check: permissions" gelesen habe, dachte ich erst an die Zugriffsrechte und habe diese reparieren lassen. Da war aber kein Fehler und es gab auch keine Änderung im Verhalten. :o

    Hat jemand schon mal etwas ähnliches oder gleiches gehabt?


    Ach noch etwas, was hat es eigentlich mit den zwei Einträgen etwas weiter
    oben in der system.log auf sich:

    Jun 2 22:17:36 markus-ibook-g4 loginwindow[65]: sendQuitEventToApp (iCalAlarmScheduler): AESendMessage returned error -609
    Jun 2 22:17:36 markus-ibook-g4 loginwindow[65]: sendQuitEventToApp (iTunes Helper): AESendMessage returned error -609

    Für was iCalAlarmScheduler und iTunes Helper gut sind ist mir klar, nur warum gibt es auch hier bei jedem Ausschalten des Books einen Fehler-Log?

    Vielen Dank schon mal für's durchlesen. :)

    Gruß

    flibbe-di
     
    flibbe-di, 03.06.2006
  2. 2nd

    2ndMacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Hmm, habe A5 Wide mit demselben Treiber und bei mir läuft alles Top am G5. Mehr kann ich Dir im Moment leider nicht helfen, vielleicht nur mit der Info, dass es grundsätzlich geht :(

    Frank
     
  3. flibbe-di

    flibbe-di Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2005
    Beiträge:
    73
    Zustimmungen:
    0
    Hallo 2ndreality, das Tablett selbst funktioniert und ich kann auch damit arbeiten, mir ist halt nur aufgefallen das er seither beim Ausschalten so ewig braucht. Ohne den Treiber geht es beim Ausschalten auch wieder so flott wie
    vorher. Mich machte dann halt nur der Fehler-Log in der System.log etwas stuzig. :(

    flibbe-di
     
    flibbe-di, 03.06.2006
  4. Hamsterbacke

    HamsterbackeMacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    Steht doch da: failed securitycheck/permissions

    Wie nach jeder Installation die permissions ...äh Rechte reparieren.
    Dann sollte das weg sein.

    Intuos A5 mit demselben Treiber unter 10.4.2 bis 10.4.6 (G4 Mac): keinerlei Probleme.

    Gruß, Gerhard
     
    Hamsterbacke, 03.06.2006
  5. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Das Reparieren von Rechten kann grundsätzlich nur dann etwas bringen, wenn eine gültige Paketquittung vorliegt, in der die korrekten Rechte abgelegt sind.

    In diesem Fall gibt es möglicherweise keine solche Paketquittung, oder in der Paketquittung sind die Rechte ebenfalls falsch eingetragen. In beiden Fällen haben die Entwickler geschludert. Eine andere Möglichkeit wäre, dass bei der Installation irgendwas schiefgegangen ist.

    Ich sehe zwei Möglichkeiten:
    a) Rechte selber richtig setzen. Wie die sein müssen, ist IIRC irgendwo in der Developer Dokumentation von Apple erklärt. Alternativ kann man ein anderes StartupItem untersuchen.
    b) Den Hersteller anschreiben, er möchte doch einen Patch herausbringen.

    HTH
     
    maceis, 03.06.2006
  6. flibbe-di

    flibbe-di Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2005
    Beiträge:
    73
    Zustimmungen:
    0
    Das hatte ich ja auch schon probiert, siehe meinen ersten Post. Hat halt leider nichts gebracht. Ich gehe mal jetzt davon aus, dass es wie "maceis" schon erwähnte wahrscheinlich keine gültige Paketquittung vorliegt und ich mich mal schlau machen muss wie die Rechte den eingestellt sein müssen. Wenn ich es hinbekomme sage ich Euch Bescheid.

    Vielen Dank, für die Prompten Antworten.

    Gruß

    flibbe-di
     
    flibbe-di, 03.06.2006
  7. flibbe-di

    flibbe-di Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2005
    Beiträge:
    73
    Zustimmungen:
    0
    So, nachdem ich mir nun ein wenig Zeit mit den Rechten um die Ohren gehauen habe, und mit einem Vergleich anderer StartupItems rausgefunden hatte das ich an dem Ordner Tablet unter /Library/StartupItems gar keine Rechte hatte und ich dies dann mit Hilfe der Konsole auf die selben Rechte wie die anderen StartupItems gesetzt hatte, war auch die Fehlermeldung verschwunden. :D

    Damit Danke ich mal wieder voller Freude diesem einzigartigem Forum und seinen Mitgliedern für die wie immer schnelle und klasse Hilfe. :p

    Wünsche Euch allen noch schöne Pfingsten.

    Gruß

    flibbe-di
     
    flibbe-di, 04.06.2006
Die Seite wird geladen...
Ähnliche Themen - Wacom Intuos3 Treiber
  1. Edeltraudemma
    Antworten:
    7
    Aufrufe:
    166
    geronimoTwo
    20.07.2017
  2. Falkner
    Antworten:
    2
    Aufrufe:
    152
    Falkner
    19.04.2017
  3. fabiopigi
    Antworten:
    5
    Aufrufe:
    2.875
  4. fellmann
    Antworten:
    4
    Aufrufe:
    962
  5. Ceresede
    Antworten:
    0
    Aufrufe:
    785
    Ceresede
    22.07.2005