W-Lan nicht gefunden

Dieses Thema im Forum "MacBook" wurde erstellt von nautic, 17.12.2006.

  1. nautic

    nautic Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    MacUser seit:
    26.11.2006
    Hi Leute

    In meiner Schule hat es ein W-Lan Netzt das für alle zugänglich ist um ins Internet zu gehen. Leider findet mein iBook G4 das Netzt nicht.(Airport eingebaut und aktiv)

    Selbst wenn ich gleich neben dem Router sitze geht es nicht und wenn ich versuche das W-Lan per Name und Passwort selber einzurichten funktioniert es auch nicht...
     
  2. Pepe-VR6

    Pepe-VR6 MacUser Mitglied

    Beiträge:
    2.416
    Zustimmungen:
    73
    MacUser seit:
    21.02.2005
    Schon mal was von VPN gehört?
    Eigentlich kenne ich keine Hochschule die kein VPN Zugang hat.
     
  3. mobo

    mobo MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    20.09.2006

    Dann sollte das Netzwerk aber zumindest zu finden sein und man sollte sich auch damit verbinden können (meine Erfahrung) Nur Internetzugang geht nicht ohne VPN Schlüssel.
     
  4. kBasti

    kBasti MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    8
    MacUser seit:
    28.08.2006
    normalerweise sind in schulen ganz normale netzwerke aufgebaut an die das wlan angebunden ist da braucht man eig. meist nur nen proxy aber keine vpn verbindung.
     
  5. mobo

    mobo MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    20.09.2006
    Aber eigentlich sollten wir nicht darüber diskutieren, sondern darüber, wie nautic das WLAN finden kann. Ich hab leider keine Idee im Augenblick. Nur mal der Hinweis hier meinerseits ;-)
     
  6. kBasti

    kBasti MacUser Mitglied

    Beiträge:
    323
    Zustimmungen:
    8
    MacUser seit:
    28.08.2006
    was mir spontan einfällt...

    hast du deine umgebung auf 'automatische erkennung' gesetzt?
    hast du unter 'Standardmäßig verbinden mit' auf automatisch gesetzt und keine netzwerke bevorzugt?
    hast du vl eine fixe ip oder proxy voreingestellt?

    lg
     
  7. nautic

    nautic Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    MacUser seit:
    26.11.2006
    Nein nichts voreingestellt. Alles auf automatisch erkennen
     
Die Seite wird geladen...

Diese Seite empfehlen