Benutzerdefinierte Suche

VPN Verbindung kann nicht hergestellt werden

  1. Hellcat

    Hellcat Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    1.676
    Zustimmungen:
    84
    "....überprüfen Sie Ihre Einstellungen und versuchen Sie es erneut".

    Der Status steht ziemlich lange auf "Verbinden...." und "Daten werden ausgetauscht", aber danach kommt die Fehlermeldung

    Die Einstellungen sind ALLE ABSOLUT RICHTIG. Ich war heute schon verbunden, aber jetzt wills einfach nicht mehr. Reboot und ähnliche Placebos hilft natürlich nix. :mad:

    Wo liegt der Fehler?
     
    Hellcat, 30.08.2006
  2. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Hast Du ein entsprechendes Logfile? So ganz ohne dem wird es sehr schwer Dir im Ansatz weiter zu helfen...
     
    SirSalomon, 30.08.2006
  3. Hellcat

    Hellcat Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    1.676
    Zustimmungen:
    84
    Ja, gerade eben:

     
    Hellcat, 30.08.2006
  4. Kruemel_ddorf

    Kruemel_ddorfMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    787
    Zustimmungen:
    2
    Kruemel_ddorf, 30.08.2006
  5. Hellcat

    Hellcat Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    1.676
    Zustimmungen:
    84
    Danke, werds gleich studieren.


    edit:

    Leider keine Änderung. :(
    Außerdem kanns nicht am Provider liegen, ich war ja heute schon verbunden, über den selben Anschluss.
     
    Hellcat, 30.08.2006
  6. Hellcat

    Hellcat Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    1.676
    Zustimmungen:
    84
    So. Nachdem ich alle Netzwerkeinstellungen zurückgesetzt habe, und alles neu konfiguriterte, funktioniert es jetzt wieder...

    Tja, jetzt weiß ich zumindest was ich machen muss wenns in Zukunft wieder mal nicht geht. Aber Lösung ist das auch keine....
     
    Hellcat, 30.08.2006
  7. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Es gibt Umstände und Situationen, da zerschräddern sich die Netzwerk-Einstellung beim Mac OSX vollständig, ohne das ein erkennbarer Einfluss stattgefunden hat.

    Bei mir reichte schon mal das ändern der Profilumgebung und nix ging mehr :)
     
    SirSalomon, 31.08.2006
  8. Hellcat

    Hellcat Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    1.676
    Zustimmungen:
    84
    Es ist ein Drama. Gerade versuche ich wieder eine VPN Verbindung herzustellen.

    ES GEHT EINFACH NICHT!!!!!!!! :koch:

    Was noch ärgerlicher ist: Ich scheine der einzige zu sein bei dem es nicht funktioniert. Ein Freund von mir kommt problemlos auf den Server hin.
    Auch auf einen anderen Server kann ich mich einwandfrei verbinden.
     
    Hellcat, 31.08.2006
  9. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Nach dem, was Dein Logfile schreibt, wird Dein Benutzername und/oder Kennwort nicht erkannt. Den Hinweis auf Groß-/Kleinschreibung möchte ich nicht unerwähnt lassen. Genauso wenig den Hinweis, dass bei MS ein leeres Kennwort etwas anderes ist, wie "kein Kennwort".

    Was ist das eigentlich für ein Server, auf dem Du drauf willst? Ich vermute jetzt einfach mal Dein eigener Router zu Hause, oder ?

    Aber auch etwas produktives möchte ich dazu schreiben. Hast Du mal einen anderen VPN-Client versucht? Ich hatte seiner Zeit erhebliche Probleme mit dem OSX-Client zu einer VPN-Verbindung. Mit dem VPN-Tracker ging es dann völlig problemlos...
     
    SirSalomon, 31.08.2006
  10. Hellcat

    Hellcat Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    1.676
    Zustimmungen:
    84
    Hi!

    Benutzername/Kennwort stimmen 100%ig. Ich war heute ja schon eingeloggt, und habe die Einstellungen nicht geändert.
    Es handelt sich um einen OS X Server 10.4, VPN über PPTP.

    Später werde ich einen anderen Client versuchen.
     
    Hellcat, 31.08.2006
Die Seite wird geladen...