VPN Problem

Diskutiere das Thema VPN Problem im Forum Netzwerk-Hardware

  1. macbrinki

    macbrinki Thread Starter Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    Mitglied seit:
    24.07.2007
    Hallo!

    Folgendes Problem:

    Ich würde gern per Inet, VPN und Remote Admin auf ein Laptop eines Bekannten nehmen.
    Mein Bekannter hat mir daher diese ganze VPN-Sache eingerichtet.
    Als ich bei ihm war, hat auch alles wunderbar funktioniert.
    Bei mir zu Hause lief das allerdings nicht mehr.
    Ich bin dann zu einem anderen Freund gefahren um es von dort aus zu versuchen.
    Wieder lief alles ohne Probleme.
    Lässt also darauf schließen, dass es sich um ein Problem in meinem Netzwerk handelt.

    Kann es daher sein, dass VPN irgendwelche bestimme Ports nutzt?
    Ich habe ein Netgear-Router, falls da irgendwas bekannt ist?

    Vielen Dank für alle hilfreichen Antworten im Voraus!
     
  2. maceis

    maceis Mitglied

    Beiträge:
    16.742
    Zustimmungen:
    603
    Mitglied seit:
    24.09.2003
    Natürlich nutzt VPN "bestimmte Ports". Welche das sind, hängt zum Einen von der VPN Software und zum Anderen von der Konfiguration ab. OpenVPN z.B. nutzt standardmäßig 1194 UDP.
     
  3. MacMännchen

    MacMännchen Mitglied

    Beiträge:
    2.879
    Zustimmungen:
    213
    Mitglied seit:
    03.10.2006
    OpenVPN kann auch anders konfiguriert werden. Ich verwende z.B. UDP 443.
     
  4. trash

    trash Mitglied

    Beiträge:
    32
    Zustimmungen:
    2
    Mitglied seit:
    11.03.2008
    +++ fullquoting entfernt +++

    Ohne Logfiles und deine Config ist dir schwer zu helfen.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...