Benutzerdefinierte Suche

Vorsicht vor Apple Update ->WLan Router D-Link DI-624 kein Connect

  1. rainer_xxl

    rainer_xxl Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    168
    Zustimmungen:
    6
    Vorsicht an Nutzer eines MacBookPro und eines D-Link DI-624 nicht das neueste Update von Apple einspielen!

    Danach ist kein Connect mehr möglich!

    Mit meinem SMC2804WBR gehts noch nur leider brauche ich eigentlich den D-Link Richtung Keller :-(
     
    rainer_xxl, 14.03.2007
  2. phreeckazoid

    phreeckazoidMacUser Mitglied

    Mitglied seit:
    21.12.2005
    Beiträge:
    25
    Zustimmungen:
    2
    Mh - also ich hab das MacBook CoreDuo - und einen D-Link 624+ (also etwas andere Hardware-Vorraussetzungen) - und hab keine Probleme. Funktioniert alles Problemlos.

    Viele Grüße
    phreeckazoid.
     
    phreeckazoid, 14.03.2007
  3. pbrille

    pbrilleMacUser Mitglied

    Mitglied seit:
    31.03.2003
    Beiträge:
    740
    Zustimmungen:
    3
    Manchmal muss man nach einem Systemupdate die Verbindung neu herrichten. Dass mit der 624 von D-Link grundsätzlich nicht geht mit 10.4.9 halte ich schon für sehr unwahrscheinlich.
     
    pbrille, 14.03.2007
  4. rainer_xxl

    rainer_xxl Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    168
    Zustimmungen:
    6
    Es hat auch nichts mit dem Update 10.4.9 zu tun das hatte ich vorher schon aufgespielt sondern mit dem AirPort Extreme Update 2007-002.

    Im Apple Forum wird der gleiche Fehler ebenfalls beschrieben:

    http://discussions.apple.com/thread.jspa?threadID=888872&tstart=0

    Dort sollte sich das Problem mit dem kompletten einrichten des Routers lösen tat es bei mir aber nicht.

    Der D-Link DI-624+ ist ein völlig anderer als der DI-624 ohne +

    Das MacBookPro hatte schon immer Probleme unter OS X mit dem Router ( konnte DHCP nicht nutzen ) bis ich vor zwei Wochen eine neue Firmware auf den Router gespielt habe danach lief alles perfekt.

    Und jetzt geht gar nichts mehr :(

    Unter XP auf dem MacBookPro alles überhaupt kein Problem übrigens sogar mit 108 Mbit.
     
    rainer_xxl, 14.03.2007
  5. Carmageddon

    CarmageddonMacUser Mitglied

    Mitglied seit:
    18.02.2005
    Beiträge:
    689
    Zustimmungen:
    104
    Geil ... so ne Leitung will ich auch!
     
    Carmageddon, 14.03.2007
  6. rainer_xxl

    rainer_xxl Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    168
    Zustimmungen:
    6
    Ähm 108 Mbit natürlich nur im lokalen Netz nach draussen müssen 2 Mbit reichen :)
     
    rainer_xxl, 14.03.2007
  7. nani_mac

    nani_macMacUser Mitglied

    Mitglied seit:
    20.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hab genau das selbe Problem. Seid dem Airport-Update gibt es immer einen Fehler beim connecten. Neues einrichten von Router und Karte bringt nichts. Das Apple jetzt auch anfängt mit dem Mist...
     
    nani_mac, 20.03.2007
  8. chrispee

    chrispeeMacUser Mitglied

    Mitglied seit:
    24.08.2006
    Beiträge:
    169
    Zustimmungen:
    0
    hallo gemeinde,

    hatte das problem mit meinem iBook G4 am freitag auch.
    nach 3,5 stunden hin und her lief es dann wieder. fragt mich aber bitte nicht was ich gemacht habe !!!
     
    chrispee, 20.03.2007
  9. nani_mac

    nani_macMacUser Mitglied

    Mitglied seit:
    20.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Das ganze liegt an der wpa- verschlüsselung. wenn man die ausstellt (wep) funktioniert es wieder. Ist aber auf dauer keine Lösung....
     
    nani_mac, 28.03.2007
Die Seite wird geladen...
Ähnliche Themen - Vorsicht vor Apple
  1. dubb
    Antworten:
    20
    Aufrufe:
    857
  2. marcel151
    Antworten:
    12
    Aufrufe:
    5.679
    pc-bastler
    05.07.2014
  3. Pepe-VR6
    Antworten:
    5
    Aufrufe:
    1.483
    Pepe-VR6
    14.11.2010
  4. w.Macx
    Antworten:
    1
    Aufrufe:
    854
    OliverM
    15.11.2009
  5. Crockett
    Antworten:
    4
    Aufrufe:
    788
    BlueAngel020
    20.04.2009