Vorschau deaktivieren...bloß wie???

  1. hyperline

    hyperline Thread StarterMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Leute,
    ich habe folgende Frage:

    Kann mir jmd. von Euch sagen, wie ich unter Mac OS X 10.3.9 (keine Ahnung, ob sich das unter dem Tiger geändert hat) das Programm "Vorschau" abschalten kann???
    Ich habe schon alles mögliche durchsucht, aber keine Möglichkeit gefunden. :mad:
    Ich möchte, dass die versch. Dateien z.B. PDF's in Acrobat od. tiff's in Photoshop etc. geöffnet werden und nicht immer in der blöden Vorschau.

    Hat jmd. einen Tipp für mich...

    Vielen Dank für die Aufmerksamkeit!
     
    hyperline, 28.06.2005
  2. Carsten1973

    Carsten1973MacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    868
    Zustimmungen:
    0
    Control Klick auf eine PDF Datei, dann "Informationen" wählen, dort "Öffnen mit:" auf den Adobe Reader oder was auch immer stellen, dann noch auf "Alle ändern..." klicken und fertig.

    Hat sich bei Tiger nicht geändert.
     
    Carsten1973, 28.06.2005
  3. originalhorst

    originalhorstMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    13
    Zustimmungen:
    0
    du markierst eine beliebige pdf-datei im finder, rufst informationen auf (apfel+i) dann im sich öffnenden fenster gibts die option mit welchem programm du diese art von dokument öffnen willst, und kannst dann noch zusätzlich bestimmen, das das auf alle arten dieses dokuments gemacht werden soll.

    lg original
     
    originalhorst, 28.06.2005
  4. Mitraix

    Mitraix

    - Datei markieren und Apfel-i drücken
    - Programm auswählen mit dem geöffnet werden soll
    - Unterhalb auf alle ändern auswählen

    EDIT: zu langsam... ;)
     
    Mitraix, 28.06.2005
  5. hyperline

    hyperline Thread StarterMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Problem gelöst!

    Vielen Dank Leute für schnelle und zahlreiche Hilfe!!!
    Problem erkannt....Problem gebannt.

    Vielen Dank! :D :D :D
     
    hyperline, 29.06.2005
  6. minilux

    miniluxMacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    13.975
    Zustimmungen:
    2.725
    ...mal ganz davon abgesehen dass die Vorschau NICHT BLÖDE IST!!!
     
    minilux, 29.06.2005
Die Seite wird geladen...
Ähnliche Themen - Vorschau deaktivieren bloß
  1. robertom
    Antworten:
    2
    Aufrufe:
    154
    robertom
    10.07.2017
  2. S-O
    Antworten:
    0
    Aufrufe:
    86
  3. noxon
    Antworten:
    15
    Aufrufe:
    1.583
    rahelini
    28.03.2017
  4. Deenie
    Antworten:
    2
    Aufrufe:
    333
    YoungApple
    16.02.2017
  5. thokl
    Antworten:
    0
    Aufrufe:
    484