1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

von OS 8.6 auf 9.2

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von suzzz, 04.10.2003.

  1. suzzz

    suzzz Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    22
    Zustimmungen:
    0
    hi Forum!

    Ich wollte 9.2 auf meinem G3 installieren. Er nörgelt, die Firmware sein nicht aktuell. Habe mir bei Apple "G3 Firmware Update 1.1.smi" runtergeladen, weil ich dachte, das wird es wohl sein. Diese Datei mag er garnicht und rächt sich mit Absturz, sowie ich sie zu öffnen versuche.

    Und gleich nochwas: Mir erzählte jemand, auf 9.2 läuft T-DSL nicht, auf 8.6 dagegen bestens. Kann das sein?

    Bin dankbar für jeden Tipp!

    suzzz :confused:
     
  2. Godzilla

    Godzilla MacUser Mitglied

    Mitglied seit:
    14.07.2003
    Beiträge:
    618
    Zustimmungen:
    0
    DSL läuft auf System 9.x, zum anderen Thema kann ich nichts sagen.
     
  3. sunni

    sunni MacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    761
    Zustimmungen:
    0
    Welchen G3 hast du denn?
    Hast du das Programm DiskCopy auf deinem G3? Das brauchst du vielleicht um die *.smi datei zu öffnen.
     
  4. Chewie

    Chewie MacUser Mitglied

    Mitglied seit:
    18.03.2003
    Beiträge:
    303
    Zustimmungen:
    1
    Hi suzzz,
    soweit ich das in Erinnerung habe vertragen nicht alle G3 dieses Update. Die ersten Desktops fallen da wohl drunter.

    In allen anderen Fällen:
    Wenn du die Datei mit DiskCopy geöffnet hast und dann den Inhalt ausführst macht der Rechner automatisch einen Neustart. Dabei musst du dann den "Programmer Button" (der neben dem Reset Knopf) drücken. Dann ertönt ein heller Ton und eine Statusleiste zählt hoch.

    Danach sollte die Kiste wieder normal hochbooten.

    Grüße
    Chewie
     
  5. suzzz

    suzzz Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    22
    Zustimmungen:
    0
    danke euch! :)

    Das Problem mit dem 9.2-update hab ich gestern in den Griff bekommen (G3 blau-weiß). DiskCopy hatte ich nicht, hab mir den Systemordner von der 9er-CD rübergezogen und ohne Systemerweiterungen gestartet, dann ging es plötzlich.

    DSL-Lösung wird wohl Router sein. Werde gleich nochmal hier in den Foren gucken, was es da so gibt.

    liebe grüße, suzzz
     
Die Seite wird geladen...