von OS 8.6 auf 9.2

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von suzzz, 04.10.2003.

  1. suzzz

    suzzz Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    22
    hi Forum

    Ich wollte 9.2 auf meinem G3 installieren. Er nörgelt, die Firmware sein nicht aktuell. Habe mir bei Apple "G3 Firmware Update 1.1.smi" runtergeladen, weil ich dachte, das wird es wohl sein. Diese Datei mag er garnicht und rächt sich mit Absturz, sowie ich sie zu öffnen versuche.

    Und gleich nochwas: Mir erzählte jemand, auf 9.2 läuft T-DSL nicht, auf 8.6 dagegen bestens. Kann das sein?

    Bin dankbar für jeden Tipp!

    suzzz :D
     
  2. ednong

    ednong MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    482
    Hi suzzz,

    vielleicht liegt es ja auch daran, daß OS 9.2 nicht auf deinem G3 läuft (weil er z. B. zu alt ist dafür). So etwas findest du bei den Spezifikationen auf der Apple-Site (Spezifikationen) heraus.

    Ich benutze leider kein T-Online, daher weiß ich nicht, ob es läuft. Aber bei T-Online (direkter Link) steht, daß diese Software nur bis 9.1 läuft (und die Version 5.0 erst ab X). Und da die Leute bei T-Online eh keinen vernünftigen Mac-Support bieten, würd ich mal davon ausgehen, daß das stimmt …

    Am besten fährst du, wenn du dir einen Router oder eine Router-DSL-Modem-Kombi anschaffst. Dort hast du eine Firewall mit drin, brauchst den sonst für das PPPoE-Protokoll nötigen Treiber unter Mac OS 8-9 nicht (weil das der Router/die Kombi bietet) und kannst sogar noch andere Rechner anschließen.

    Günstig bekommst du die bei ebay oder z. B. bei 1 & 1 . Die haben auch Angebote für Umsteiger oder Neuanmelder – z. B. den ZyXEL PRESTIGE 650H.

    Wichtig ist, daß du darauf achtest, daß der Router/die Kombi einen Netzwerkanschluß haben (nicht [nur] USB). Dann hast du keine Probleme. Für Geräte, die du nur über USB anschließen kannst, benötigst du in der Regel einen Treiber, den es aber in den seltensten Fällen für Mac gibt.


    gruss
    ed
     
  3. suzzz

    suzzz Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    22
    ...kann nicht einfach mal was klappen?...

    danke dir, ed !

    OS 9.2 muß auf meinen Rechner laufen können, weil es bei einem Freund auf einem älteren Modell auch läuft (hoffe, meine Logik ist nicht völlig falsch *grins)

    Sehr interessant, dass die T-DSL Software scheinbar nur bis 9.1 läuft, das hilft mir schonmal ein Stück weiter. Trotzdem nochmal die Frage an alle: Gibt es hier jemanden, bei dem T-DSL auf 9.2 läuft?

    Hm... Router, Firewall etc. - Leider hab ich nicht soviel Ahnung, dass ich das so einfach alleine hin bekäme (glaube ich). Irgendwie spricht alles dafür, bei meinem 8.6 zu bleiben :))

    Falls ich mich für die Routerlösung entscheide, werd ich bestimmt öfters mal hier posten *lach

    Danke auch für den Tipp "USB + Treiber". Genau damit hab ich mich 2 Wochen lang rumgeschlagen, als ich mir einen neuen Brenner angeschafft hab.

    liebe grüße erstmal, suzzz

    *ähm* eigentlich bin ich hier doch im falschen Forum? Hardware?

    :rolleyes:
     
  4. suzzz

    suzzz Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    22
    9.2-Problem hat sich erledigt, danke!

    gruß suzzz
     
  5. cameraobscura

    cameraobscura MacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    1
    Upgrade 8.6 auf 9.2

    Hallo Suzzz,
    wie hast Du es denn hingekriegt ?
    Habe nämlich auch öfter Abstürze beim 9.2.2.
    Habe einen G3 beige 266.
    cameraobscura
     
  6. suzzz

    suzzz Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    22
    Re: Upgrade 8.6 auf 9.2

    hallo cameraobscura,

    dein Problem scheint ein ganz anderes zu sein als meins. Die Abstürze hatte ich nur wegen des updates von 8.6 auf 9.2

    Eröffne doch lieber ein neues Thema und beschreib dein Problem nochmal genauer. Ich kann dir leider nicht helfen.


    Gruß, suzzz :)
     
Die Seite wird geladen...