Von 10.5 auf Mountain Lion.

mrzuton

Neues Mitglied
Thread Starter
Mitglied seit
05.05.2010
Beiträge
20
Hey,

Ich habe eine MacBook Aluminium ( ich glaube v. 08 oder 09) und Mac OS X 10.5.8.
Ich wollte mir jetzt Mountain Lion holen, weil ich dachte nach all der Zeit wäre in Upgrade sicher
sinnvoll. Ich habe gesehen, dass dafür Snow Leopard oder Lion benötigt wird.

Aber als ich danach im Store geguckt hab, gab es beides nicht mehr.
Kann ich das und wenn wie nachholen und wie viel kostet das?

Vielen Dank für Hilfe

mrzuton
 

RazerMac

Mitglied
Mitglied seit
18.03.2008
Beiträge
897
Schau bei eBay oder ruf beim Apple Support an dort bekommt man einen Code für Lion.

RazerMac
 

italien01234

Aktives Mitglied
Mitglied seit
25.05.2011
Beiträge
1.243
Hast du schon geprüft ob auf deinem überhaupt ML läuft?
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Auf'm Alu MacBook läuft definitiv ML.
 

blue apple

Aktives Mitglied
Mitglied seit
01.12.2005
Beiträge
17.362
du kannst es umgehen, falls du jemanden kennst der 10.6 oder 10.7 oder 10.8 schon hat.
bei diesem erstellst du im appstore für dich eine neue apple ID, kaufst dir 10.8 und erstellst eine dvd oder usb-stick mit dem installer drauf (anleitungen gibts hier jede menge)...
danach formatierst du deine platte und installierst das neue system.

ansonsten: bei e-bay oder auf der apple.de seite den usb-stick mit 10.7 kaufen und auf 10.8 upgraden...
 

mrzuton

Neues Mitglied
Thread Starter
Mitglied seit
05.05.2010
Beiträge
20
Danke schon mal für die Antworten.

Von 10.5 auf Lion würde also ohne snow leopard gehen, ja?
bei ebay kostet lion immernoch 40 euro. das müsste dann wohl die sichere variante sein.

ansonsten also apple ID auf lion/sl rechner erstellen? ist das sone rechtslücke oder illegal oder wie?-
ich hab halt keine ahnung von sowas und will im zweifellsfall auf der sicheren seite sein...
ok und dann müsste ich ne boot dvd erstellen.

wenn das unbedenklich ist (auch technisch) würde ich mir die 40 euro natürlich sparen?!
 

s_herzog

Aktives Mitglied
Mitglied seit
11.04.2006
Beiträge
3.339
10.6 ist Voraussetzung laut Lizenz für Lion und Mountain Lion.

Also: 10.6 Schachtel bei eBay kaufen.
 

mrzuton

Neues Mitglied
Thread Starter
Mitglied seit
05.05.2010
Beiträge
20
Aber 10.6 kostet ja noch mehr (90 Euro).
du meinst also von 10.5 auf lion und dann auf ml funktioniert eh nicht?
 

Timberthy

Aktives Mitglied
Mitglied seit
08.05.2006
Beiträge
1.345
Geh an einen Mac mit App Store, meld dich mit deinem Account an und lad dir die Datei runter. Erstell einen Bootstick, formatier deine Platte und installiere es. Sollte gehn oder?
 

mrzuton

Neues Mitglied
Thread Starter
Mitglied seit
05.05.2010
Beiträge
20
ja das sollte wohl gehen,

die frage liegt eher bei der vorläufer version.........
 

RazerMac

Mitglied
Mitglied seit
18.03.2008
Beiträge
897
Wenn du einen Cleaninstall machst ist es natürlich unerheblich welche Version vorher drauf war. Aber du brauchst eben einen Rechner wo du ML auch herunterladen kannst.

RazerMac
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Wenn du einen Installations USB-Stick erstellst, dann kannst immer direkt installieren. Auch auf eine leere Festplatte.
Lizenztechnisch würd ich mich da nicht viel scheren; hol dir ML über einen AppStore Account und gut ist.
 

Madcat

Aktives Mitglied
Mitglied seit
01.02.2004
Beiträge
15.749
Wenn du einen Installations USB-Stick erstellst, dann kannst immer direkt installieren. Auch auf eine leere Festplatte.
Lizenztechnisch würd ich mich da nicht viel scheren; hol dir ML über einen AppStore Account und gut ist.
Würde ich auch so machen und Apple wird wohl auch kaum jemanden dafür den Kopf abschlagen wenn man SL nicht hat.
 

Luky Deluxe

Neues Mitglied
Mitglied seit
16.02.2008
Beiträge
22
Wenn du einen Installations USB-Stick erstellst, dann kannst immer direkt installieren. Auch auf eine leere Festplatte.
Lizenztechnisch würd ich mich da nicht viel scheren; hol dir ML über einen AppStore Account und gut ist.
Hallo zusammen,

hat das mittlerweile jemand ausprobiert und kann bestätigen, dass es geklappt hat!??