Völliges Chaos im eMail-Programm - Spam und ich drehen durch

Diskutiere das Thema Völliges Chaos im eMail-Programm - Spam und ich drehen durch im Forum Mac OS X & macOS.

  1. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Ich bin seit Wochen genervt, da mein eMail-Programm, das bordeigene von MacOS, nichts mehr auf die Reihe bekommt.

    • 80% der Mails aus Kontakten landen im Spam-Ordner "Werbung"
    • langjährige Newsletter landen neuerdings ebenso dort, zum Teil lassen sich Inhalte nicht laden
    • Inhalte von Zeitungsabos (bezahlt) lassen sich nicht laden
    • "Keine Werbung" klicken und Inhalte laden > sinnlos, tut sich nichts
    • gelöschte Werbung von Tagen zuvor taucht wieder im Werbung-Ordner auf
    Hat jemand eine Idee?
     
  2. ekki161

    ekki161 Mitglied

    Beiträge:
    19.212
    Zustimmungen:
    2.505
    Mitglied seit:
    29.06.2007
    Mehr Infos wären nicht schlecht. ;)

    Was hast du genau konfiguriert?

    Provider?

    Helferlein oder Tools installiert?

    Klappt das Mailen in einem neuen Benutzer?

    Etrecheck mal installiert und den Rechner scannen lassen?

    Zeitungsabos in Mail?

    .....
     
  3. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.199
    Zustimmungen:
    5.049
    Mitglied seit:
    23.11.2004
    wie sind denn deine mail einstellungen bei werbung?
    du weißt schon, dass du das komplett ausschalten kannst?
    oder sortiert dein mail anbieter die mails schon so vor?
     
  4. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011

    Was meinst Du mit "Was hast du genau konfiguriert?"

    web.de , Bezahlversion (Clubmitgliedschaft)


    Helferlein oder Tools installiert?
    Mmh, jedenfalls aktuell nichts neues, aber ich habe natürlich zahlreiche Programme geladen ...
    Meinst Du was Besonderes ?

    EtreCheck, kenne ich nicht, werde aber jetzt mal probieren

    Zeitungsabos in Mails
    Ja, zum Beispiel NZZ, Neue Zürcher Zeitung , die sendet regelmäßig an Abokunden (Bezahl-Abo) Tages- oder Wochenzusammenfassungen vom Artikeln, die über die normale Website nicht frei verfügbar sind

     
  5. ekki161

    ekki161 Mitglied

    Beiträge:
    19.212
    Zustimmungen:
    2.505
    Mitglied seit:
    29.06.2007
    Wie hast du Mail in Sachen Werbung zum Beispiel genau konfiguriert? Screenhsot?

    'Schutz'-Software, 'Verbesserungstools', (Anti)-Virensoftware pp.

    Und darin öffnen sich die Links zu den Artikeln nicht?

    Richte mal einen neuen Benutzer am Mac ein und dort das E-Mailkonto zum Testen.
     
  6. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Ich hatte da nie etwas einstellen müssen, weil das Mailprogramm es immer gut gemacht hat. Das heisst, wenn ich etwas als Werbung gekennzeichnet hatte, landete es später auch im Werbungsordner. Als das aber in den letzten Tagen immer unübersichtlicher wurde habe ich in den Einstellungen für zahlreiche Werbemaßes regeln erstellt, die meist auch gut funktionieren.
    Mein Problem sind aber nicht die Werbemails, sondern dass normale Mails aus den Kontakten und bisher problemlos empfangene Newsletter nahezu immer im Werbungsordner landen. Die software lernt nicht, dass das keine Werbung ist
     
  7. ekki161

    ekki161 Mitglied

    Beiträge:
    19.212
    Zustimmungen:
    2.505
    Mitglied seit:
    29.06.2007
    Genauer bitte.
     
  8. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.199
    Zustimmungen:
    5.049
    Mitglied seit:
    23.11.2004
    dann triggern deine regeln wohl nicht so wie gewünscht.
    eventuell musst du die reihenfolge ändern und ganz vorne eine erstellen, die deine kontakte durch winkt…
     
  9. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Anbei 2 Screenshots
     

    Anhänge:

  10. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Keine Schutzsoftware, keine Anitivirenprpgarmme
    Ich kann den Inhalt der NL nicht lesen (Laden Inhalte geht nicht)
     
  11. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Ok, dass dauert jetzt aber bei mir etwas ... erstmal danke
     
  12. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.199
    Zustimmungen:
    5.049
    Mitglied seit:
    23.11.2004
    bei der menge von regeln und erfüllung von nur "einer" dieser regeln, würde ich jetzt auf die regeln tippen.
    du kannst ja mal auch den haken bei "mail-anbieter vertrauen" weg machen, um zu gucken, ob der nicht die nachrichten schon so einsortiert.
    vielleicht ist es auch dessen lern-filter, der nicht umlernen will…
     
  13. ekki161

    ekki161 Mitglied

    Beiträge:
    19.212
    Zustimmungen:
    2.505
    Mitglied seit:
    29.06.2007
    Und lasse dort bitte mal zunächst die Regeln komplett weg. ;)
     
  14. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Anbei EtreCheck, ich kann als Laie aber damit nichts anfangen Bildschirmfoto 2019-03-15 um 16.43.36.png Bildschirmfoto 2019-03-15 um 16.44.48.png Bildschirmfoto 2019-03-15 um 16.44.14.png Bildschirmfoto 2019-03-15 um 16.44.04.png Bildschirmfoto 2019-03-15 um 16.43.54.png Bildschirmfoto 2019-03-15 um 16.43.45.png
     
  15. ekki161

    ekki161 Mitglied

    Beiträge:
    19.212
    Zustimmungen:
    2.505
    Mitglied seit:
    29.06.2007
    Ich habe jetzt nur mal bis 'Adware detected' gelesen. ;)

    Und das ist nicht wirklich gut. Die solltest du mal komplett entfernen von deinem System.
     
  16. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.199
    Zustimmungen:
    5.049
    Mitglied seit:
    23.11.2004
    die einträge unter adware versteht man doch auch als laie.
    die adware mal entfernen, aber die ist an sich wohl nicht ursächlich für das regel problem.
     
  17. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    erledigt. neues prüfen mit etrechecg: keine adware mehr drauf
     
  18. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Erledigt. Dort mit neuem User und Mailprogramm stehen z:B. keine Mails aus diesem Chat. Im Normalusermodus : ja. Und neu: Es hat mir alle (Frust ohne Ende) intelligenten Ordner abgeschossen. :-(
     
  19. ekki161

    ekki161 Mitglied

    Beiträge:
    19.212
    Zustimmungen:
    2.505
    Mitglied seit:
    29.06.2007
    Wie bitte?

    Du hast doch einen neuen Benutzer eingerichtet? Dort kennt Mail doch deine 'intelligenten' Postfächer gar nicht. Der neue Benutzer war nur ein 'Test', um zu sehen, ob ein Problem im 'normalen' Benutzer/Mail vorliegt, oder eben nicht und das Problem auch dort auftreten würde. Was ja wohl nicht so ist (war aber vorhersehbar).

    Ist das auch der web.de-Account, an den die Mails von macuser.de. gehen?

    Landen die vielleicht in 'Werbung'?

    PS: und Chat passt irgendwie auch nicht. ;)
     
  20. Laub

    Laub Thread Starter Mitglied

    Beiträge:
    593
    Zustimmungen:
    16
    Mitglied seit:
    29.10.2011
    Sorry, das hätte ich besser formulieren müssen: Die intelligenten Ordner sind nicht aus dem Testaccount verschwunden ,sondern im Normalbenutzermodus


    ja

    Nein; sie kommen dort im Testbenutzer nicht an, ebenso vermisse ich dort auch andere Mails, die ich im Normalbenutzermodus entweder im Papierkorb oder der Werbung finde


    Mailchatunterhaltung :)
     

    Anhänge:

    • image.png
      image.png
      Dateigröße:
      124 Bytes
      Aufrufe:
      4
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...