VMware Fusion / OCLP Ventura: Transportfehler (VMDB) -14: Pipe connection has been broken

Das kann man auch nachträglich über die Team ID erlauben, dafür hat VMware auch eine Anleitung.

An sich schlechtes Apple Design.
Hast Du da einel Link.
Den o.g. Thread habe ich durch. Speziell die Terminal-Befehle: haben entweder nich funktioniert oder beim letzten Tipp habe ich die ordentliche Pfadadressierung nicht hinbekommen. Muss wohl mal Terminal-Befehle büffeln. Dachte seit DOS sei das vorbei ...
 
https://kb.vmware.com/s/article/80467?lang=en_US

Da beschreiben die wie man die Anfrage wieder bekommt.

Glaube das mit der Team ID haben die auch oder das hatte ich von einer Uni Support Seite, wo ein paar von deren genutzten Software gelistet waren.
http://kb.mit.edu/confluence/display/istcontrib/Approving+Kernel+Extensions+for+macOS

Wobei auch verschiedene VMware Artikel die ID auch erwähnen.
Herzlichen Dank für Deine Hilfe und die Links. Aber ich bekomme es einfach nicht gebacken ...
Die Lösung mit der Team ID hat nicht funktioniert.
Und bei den strukturierten Lösungsschritten des ersten Links habe ich mich durchgewuselt bis zu Schritt 6, wo das grosse Finale beschrieben wird, um die Quarantäne für Fusion aufzuheben. Da bin ich halt zu unerfahren bzgl. Terminal-Diktion und hab's gesteckt.
Also: "csrutil disable" ist mein Freund. Auf meinem early2008er 17" MBP4,1 mit Dosdude-patched_Mojave , das mich zwei Jahre lang als DailyDriver begleitet hat, war SIP auch die ganze Zeit ausgeschaltet. So what.

Angesichts dieses MojaveVMwareFusiongates ist das Problem der Grafikumschaltung bei OCLP_Ventura und Fusion13 jetzt, wo es ein gutes Workaround gibt, fast schon banal.
 
Das Test-MBP9,1 mit OCLP_Ventura und Fusion13 fordert aber gnadenlos die dezidierte GPU an, allein die Grafik-Umschaltung funktioniert nicht, ausser in den Einstellungen der .vmx Datei ist explizit mks.forceDiscreteGPU="TRUE" vorgegeben oder man aktiviert per gfxCardStatus oder Systemeinstellungen "permanent" die dGPU.
Die Einstellung mks.forceDiscreteGPU="TRUE/FALSE" wird in keiner Fusion11-13 Versionen in der .vmx Datei gesetzt, sondern man muss die manuell einsetzen ... (habe immer noch nicht gesucht/gefunden, wo dieser Parameter dokumentiert ist)
Moin, habe natürlich selbes Problem mit Ventura und VMWare Fusion. 🥴

Bin Programmierlegastiniker... In welche Zeile muss ich denn die Zeile mks.forceDiscreteGPU="TRUE" einfügen?
Konnte die vmx-Datei in Textedit öffnen... 😇 Das ist schon mal was... aber alles andere... 🙈

Muss ich noch was mit den Log-Dateien machen?

Cu und Gruß
tk
 
An irgendeine Stelle wo es als eigenständige Zeile interpretiert wird.
Wie gesagt, bin Legastiniker... Heißt also: Ich tippe in irgendeine Zeile am Ende und füge mit Enter eine neue Zeile ein und kopiere den Eintrag mit "False" am Ende dort hinein? Richtig?
 

Anhänge

  • Bildschirmfoto 2023-05-07 um 11.46.54.png
    Bildschirmfoto 2023-05-07 um 11.46.54.png
    110,2 KB · Aufrufe: 50
Du hast genau den gleichen Rechner mit OCLP?
 
Ich habe OCLP 0.6.5 auf einem Intel-iMac von 2014.
 
Naja, da hast du keine integrierte Und nur eine dedizierte Grafik.
D.h. die Lösung passt nicht zu deinem Problem.
Guck mal meine Postings darüber durch mit der kext Erlaubnis.
 
Ich habe OCLP 0.6.5 auf einem Intel-iMac von 2014.
Fusion funzt bei mir aktuell nur mit Ventura 12.2.1 und OCLP 0.6.1, weil spätere Versionen von Ventura/OCLP das Ausschalten von AMFI benötigen und dadurch der Start von Fusion blockiert wird.
 
Fusion funzt bei mir aktuell nur mit Ventura 12.2.1 und OCLP 0.6.1, weil spätere Versionen von Ventura/OCLP das Ausschalten von AMFI benötigen und dadurch der Start von Fusion blockiert wird.
Heißt: Es geht erst gar nicht? 🥴
 
Bringt auch nichts. Kommen Fehlermeldungen. Ist wohl auch nicht für Ventura, da ich den Eintrag in den veränderten Systemeinstellungen nicht finde.
 

Anhänge

  • Bildschirmfoto 2023-05-07 um 13.11.37.png
    Bildschirmfoto 2023-05-07 um 13.11.37.png
    103,6 KB · Aufrufe: 51
Da ist ein Leerzeichen im Pfad.
Setz " " drum herum, wenn du das \ weglässt.
Code:
sudo kextload -b /Applications/VMware\ Fusion.app/Contents/Library/kexts/*
sudo kextload -b "/Applications/VMware Fusion.app/Contents/Library/kexts/*"
 
Sorry, bin zu blöd für sowas... 🤢
 
Vielen Dank erstmal für deine Geduld. 🥴
Habe nun deinen angepassten Befehl ins Terminal eingegeben... Es wird immer noch etwas nicht ausgeführt.
 

Anhänge

  • Bildschirmfoto 2023-05-07 um 13.29.26.png
    Bildschirmfoto 2023-05-07 um 13.29.26.png
    222,1 KB · Aufrufe: 66
Liegt die App nicht in Programme?
Kannst du mal im Paketinhalt der App gucken, ob der Ordner noch an der Stelle ist?
 
Zurück
Oben Unten