VLC und MP4 Dateien auf Synology DS716II

Dieses Thema im Forum "Video" wurde erstellt von stefan19773, 13.01.2018 um 07:50 Uhr.

  1. stefan19773

    stefan19773 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    1
    Mitglied seit:
    23.09.2012
    Hallo,
    ich wieder einmal ein Problem,
    auf meiner DS716II befinden sich Musikvideos
    im MP4 format, heruntergeladen bei YouTube.
    Diese Clips liegen zusammen mit anderen Clips
    oder auch Filmen in einem Gemeinsamen Ordner
    auf meiner NAS, die Filme allerdings liegen als
    MKV Dateien auf der NAS.
    Diesen Ordner lasse ich per Script beim Start von
    macOS High Sierra 10.13.2 mounten.

    Als Player nutze ich VLC, dort lege ich meinen Ordner
    Musikvideo in die Linke spalte unter "Medienbibliothek"
    ab, auf der rechten Seite listet mir VLC den Inhalt auf und
    ich kann meine Clips abspielen.
    Setze ich mich jedoch einen oder auch zwei Tage später
    davor, möchte meine Clips abspielen, überspringt VLC
    manche Clips und wirft mir diese Meldung raus.


    [​IMG]

    Lass ich mein Script zum mounten nochmals starten,
    laufen alle Clips einwandfrei.
    Was mir noch aufgefallen ist, ich nutze den PathFinder schalte
    ich die Cover Ansicht ein, zeigt er mir die MP4 Dateien die nicht
    funktionieren als M4V an.

    [​IMG]

    Hat jemand das selbe Phänomen und vielleicht einen Rat?


    Gruß
    Stefan
     
  2. Tobich

    Tobich MacUser Mitglied

    Beiträge:
    2.644
    Zustimmungen:
    111
    Mitglied seit:
    01.01.2010
    Hallo Stefan

    Wie sieht den dein Script zum Mounten der Freigaben aus ?
    Sind die rechte auf der DS für diese Freigabe gesetzt ? einmal diese neu einlesen Hilft manchmal..
     
  3. stefan19773

    stefan19773 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    1
    Mitglied seit:
    23.09.2012
    Was meinst du mit Rechte neu einlesen???
     
  4. Tobich

    Tobich MacUser Mitglied

    Beiträge:
    2.644
    Zustimmungen:
    111
    Mitglied seit:
    01.01.2010
    Hallo du wählt den Ordner an mit Eigenschaften:
    Bildschirmfoto 2018-01-13 um 23.01.18.png setz den Hacken im unteren Kasten und Prüf- die rechte der User
    Bildschirmfoto 2018-01-13 um 23.01.27.png Weiter auch Hier und dann auf OK kann Helfen oder auch nicht ein Versuch ist es wert, normaler weise geht es automatisch!
     
  5. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.938
    Zustimmungen:
    688
    Mitglied seit:
    27.02.2002
    Ich glaube weniger das dies an den Einstellungen des NAS liegt, sondern eher an 10.13.2 HighSierra.

    Warum:

    Weil ich genau diesen Freitag einen Mac von Sierra auf HighSierra 10.13.2 gehoben habe, wie blöd von mir, und genau seit diesem Zeitpunkt hat z.B ChronoSync, dessen aktuellste Version, massive Probleme seine Backup-Ordner auf meiner Synology zu finden.

    Das war vorher noch nie der Fall.

    Genau so wenig wüsste ich nicht was sich an den Rechten auf dem NAS geändert haben sollte oder was jetzt an den Rechten zu ändern wäre damit so ein Vorgang weiter laufen kann. Dein Vorschlag - kann - helfen, das ist richtig. Tut er hier aber nicht.

    Genau so verliert genau so der gleiche Mac jetzt ständig die Bluetooth-Verbindung zu Maus und Tastatur.
    Zu allem Überfluss braucht dieser Mac jetzt auch noch 20 Sek. länger zum starten.

    Und es ist keine alte Kiste, sondern ein aktueller iMac aus 2017



    Das einzige was bis jetzt geholfen hat ist die entsprechenden Ordner vom NAS in ChronoSync jeweils neu einzulesen.
    Dabei hat sich nichts an den Einstellungen/Rechten geändert weder in ChronoSync noch auf dem NAS.




    So viel zum besten und fehlerfreiesten Betriebssystem der Welt.
     
  6. stefan19773

    stefan19773 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    1
    Mitglied seit:
    23.09.2012
    Also das mit den Rechten habe ich überprüft, soweit alles Ok.
    Die Laufwerke mounte ich mit "smb" über ein Script,
    ich änderte das Script dahingehend, das es nun den Ordner Video
    mit "afp" mountet, bis jetzt alles ohne Probleme.

    Dem kann ich nur zustimmen, ebenso das Aktuelle Problem mit Bootcamp
    das seit dem neuen Dateisystem "APFS" besteht.
     
  7. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.938
    Zustimmungen:
    688
    Mitglied seit:
    27.02.2002
    Ich auch. Das Script kann dafür nichts.
     
  8. jteschner

    jteschner MacUser Mitglied

    Beiträge:
    561
    Zustimmungen:
    47
    Mitglied seit:
    30.05.2006
    Blöde Frage: warum machst du es so kompliziert und nutzt nicht einfach DSVideo? So mache ich das für alle Videos auf meiner 716+II - auch für Musik-Videos
     
  9. noodyn

    noodyn MacUser Mitglied

    Beiträge:
    8.866
    Zustimmungen:
    1.339
    Mitglied seit:
    16.08.2008
    Weil es einfacher und schneller ist eine Freigabe zu öffnen als erst eine Webseite aufzurufen, sich anzumelden und dann auf das träge Interface zu warten.
     
  10. jteschner

    jteschner MacUser Mitglied

    Beiträge:
    561
    Zustimmungen:
    47
    Mitglied seit:
    30.05.2006
    ok.
    Nur muss ich sagen, dass bei mir das Interface alles andere als träge ist.
    Und das Ganze mit dem Vorteil alles schön strukturiert mit Cover-Art, Staffeln, Folgen, Beschreibungen, ... zum großen Teil auch automatisch angelegt, zur Verfügung zu haben - das gibt es bei VLC sooo nicht: da "quält" man sich durch Verzeichnisbäume.
    Aber gut - jeder wie er mag. War ja nur ein "blöde Frage"
     
Die Seite wird geladen...