1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Visit28xa3

Dieses Thema im Forum "Mac OS" wurde erstellt von Oetzi, 01.06.2003.

  1. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Hallo Leute,
    seit heute kann ich mein Visit28xa3 nicht mehr starten.
    leider finde ich diese version auch nicht mehr auf dem
    iVisit Server.

    Habr Ihr eine Ahnung wo ich die version fidnen kann???
    Es handelt sich dabei um eine reine OS X Version !
     
  2. Luzz

    Luzz MacUser Mitglied

    Mitglied seit:
    10.03.2003
    Beiträge:
    704
    Zustimmungen:
    0
    Bei mir auch

    Habe einfach mal den neuen Client heruntergeladen. Funktioniert einwandfrei unter OS-X 10.2.6, auch wenn es eine Beta-Version ist. Nur die Installation laeuft unter Classic.

    Gruesse

    Luzz :D
     
  3. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    hi,
    genau das ist mein problem ;) ich habe keine classic umgebung
    mehr. die o.g. version war aber auch unter os x installierbar.
    aber ich kann sie n icht mehr finden :(
     
  4. Luzz

    Luzz MacUser Mitglied

    Mitglied seit:
    10.03.2003
    Beiträge:
    704
    Zustimmungen:
    0
    @ Oetzi: Ich habs noch...

    ...und koennte es Dir per eMail zu schicken.

    Gruss

    Luzz :D
     
  5. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
  6. Luzz

    Luzz MacUser Mitglied

    Mitglied seit:
    10.03.2003
    Beiträge:
    704
    Zustimmungen:
    0
    Neue Version

    @Oetzi

    Aber leider kannst Du diese Version ja auch wieder nicht nutzen. Ich weiss auch nicht, was das soll, dass man jetzt wieder unter Classic installieren muss...

    Gruss

    Luzz

    :D
     
  7. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    so eine sch....! was machen die denn da?
    die os x version lief bis gestern 100% stabil!
    gestern abend konnte ich es nicht mehr starten. keine ahnung was die da getrieben haben.

    aber ich werde mir sicherlich nicht os9.x drauf installieren!!!

    aber danke für deine mühe!
     
  8. Luzz

    Luzz MacUser Mitglied

    Mitglied seit:
    10.03.2003
    Beiträge:
    704
    Zustimmungen:
    0
    eMail an Oetzi ist versendet!

    :D
     
  9. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    hi,
    also die installation hat funktioniert.
    doch ich kann die anwendung nicht starten.
    also irgendwie finde ich das recht seltsam!
    :confused: kopfkratz
     
  10. Luzz

    Luzz MacUser Mitglied

    Mitglied seit:
    10.03.2003
    Beiträge:
    704
    Zustimmungen:
    0
    Genau wie bei mir...

    Tja, das Problem hatte ich auch. Ich vermute, das diese aeltere Version ein 'Verfallsdatum' hat. Ich habe die neue Version runtergeladen, installiert (siehe oben) und schon ging wieder alles. Nur nuetzt Dir das herzlich wenig, da die Installation unter Classic laeuft, welches Du ja nicht hast... :(

    Dann weiss ich auch keine andere Loesung, als Classic zu installieren...

    Tut mir leid!

    Gruss

    Luzz
     

Diese Seite empfehlen