Vigor und Airport-Problem

Nathan

Neues Mitglied
Thread Starter
Registriert
12.12.2002
Beiträge
26
Hallo zusammen,

ich habe mir ein Vigor 2600We mit eingebauter Wlan-Funktion gekauft, um es mit meinem G4 Powerbook mit Airport-Karte zu nutzen. Der Router ist als DHCP-Server eingerichtet und das Funknetz auf aktiv geschaltet.

Das Powerbook zeigt an, das das Funknetz vorhanden ist (Bei Internetverbindung mit der Namen, Pegel und MAC-Adresse der Basisstation), doch gelingt es trotzdem nicht eine Internetverbindung zu öffnen. Ein Anpinken des Routers über das Powerbook schlägt schon fehl (Host is down). Die Default-Suche über den Airport admin kann die Basisstation nicht finden. Der Airport-Assistent zur Einrichtung der Clientrechners zeigt sie ebenfalls nicht an.

Fehlen mir irgendwelche Einstellungen am Router oder am Powerbook die ich vergessen habe?

Vielen Dank für Eure Antworten
Nathan
 
A

abgemeldeter Benutzer

Der Airport-Admin und der Airport-Assistent funktionieren nur mit der Airport-Basisstation von Apple. Für den Vigor musst Du schon die Vigor-Software oder telnet bemühen.
 

Nathan

Neues Mitglied
Thread Starter
Registriert
12.12.2002
Beiträge
26
Hallo,

habe den Fehler an anderer Stelle gefunden. (Falscher Eintrag in der Zugriffsliste des Routers ;-)). Du hattest aber recht: Man kann nur Apple-Airportbasisstationen damit konfigurieren.

Trotzdem Danke

Viele Grüße
Nathan
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben