Benutzerdefinierte Suche

Verzeiflung an Windoof Kiste: Laufwerk wird nicht erkannt

  1. Naron

    Naron Thread StarterMacUser Mitglied

    Mitglied seit:
    29.01.2005
    Beiträge:
    2.534
    Zustimmungen:
    49
    ich bin mir bewusst das dies hier ein mac forum ist, aber sicher kommt es hier auch multis, ich bitte die mods die thread ggf. zu verschieben ich war mir nicht sicher wo ich ihn reinstecken sollte.

    also mein problem an der windows kiste, beide laufwerke werden auf einmal nicht mehr erkannt, im geräte manger erscheint ein gelbes ausrufe zeichen jeweils. treiber lassen sich nicht finden. als fehlermeldung wird bekannt gegeben:
    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

    Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten.

    ich bitte jeden der ein rat haben könnte mir zu helfen, ich bin sehr traurig wollte ich doch meine neue foo fighters dvd auf dem ipod laden:(
     
    Naron, 25.11.2006
  2. weltenbummler

    weltenbummlerMacUser Mitglied

    Mitglied seit:
    01.08.2004
    Beiträge:
    11.055
    Zustimmungen:
    3.036
    Schau mal auf die Herstellerseite, ob dort Treiber vorliegen.

    Edit: Ach ja, der Thread wäre bei "Windows auf dem Mac" richtig gewesen. ;)
     
    weltenbummler, 25.11.2006
  3. Shaddy

    Shaddyunregistriert

    Mitglied seit:
    15.01.2005
    Beiträge:
    1.478
    Zustimmungen:
    13
    Jupp, genau.

    In der Systemsteuerung hast du unter der Reiter "Geräteeigenschaften" die Option "Treiber akualisieren". Oder eben wie oben beschrieben, die Treiber manuell besorgen und installieren.

    Nabend.
     
    Shaddy, 25.11.2006
  4. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Hallo!
    Bei welchem Gerät erscheint das gelbe Ausrufezeichen? Wenn es der IDE-Controller ist, dann deinstalliere ihn einmal im Geräte-Manager. Lege dann die Windows-CD ein und starte den Rechner neu. Beim Neustarten müsste der Controller neu erkannt werden und Du kannst ihn über den Hardware-Assistenten neu installieren. Sollte der auf der Festplatte befindliche Treiber wirklich defekt sein, so findet der Hardware-Assi in der Regel den anderen Treiber auf der Windows-CD.
    Gruss
    der eMac_man
     
    eMac_man, 25.11.2006
  5. Naron

    Naron Thread StarterMacUser Mitglied

    Mitglied seit:
    29.01.2005
    Beiträge:
    2.534
    Zustimmungen:
    49
    also dann bitte ich den thread zu verschieben, manuell habe ich schon gesucht aber nichts gefunden(Samsung DVD-ROM SD-616T und Samsung CD-R/RW SW-240B

    @emax wie erkenne ich das es ein ide-controller ist?
     
    Naron, 25.11.2006
  6. hagbard86

    hagbard86MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    3.922
    Zustimmungen:
    42
    gerät ausbauen, windows neustarten, windows runterfahren, gerät wieder anstecken, windows hochfahren.

    evtl bringt das was. evtl wo anders anstecken, im rechner falls das möglich ist.

    bei windows bringt es auch immer was ne software in nen anderen pfad zu installieren und nicht einfach nur drüber!
     
    hagbard86, 25.11.2006
  7. Wolle84

    Wolle84MacUser Mitglied

    Mitglied seit:
    08.10.2006
    Beiträge:
    57
    Zustimmungen:
    0
    hehe - das problem hatte ich auch mal. Hab mit Service-Hotline von Siemens telefoniert, die haben mir ein neues Laufwerk geschickt, nachdem sie mir am Telefon geholfen haben mein System komplett zu schrotten (gottseidank konnte ich das wichtigste über ein Rettungs-System auf 'ner 2. Partition sichern....).

    Nach kompletter WQindows-Neuinstallation ging lief die Kiste auch wieder - mit neuem (besserem - hehehe) Laufwerk. Und von 'nem Arbeitskollegen hab ich dann erfahren, dass die ganze Aktion unnötig war. Es ist nämlich (angeblich) ein ganz einfaches Registry-Problem. Such einfach mal bei Google nach "DVD-Laufwerk wird nichtmehr erkannt" oder etwas in der Art. Da solltest du eine schnelle Hilfe finden. Ist so wie ich das verstanden hab wohl nur ein ganz kleiner Eingirff in die Registry. Und die Ursache ist - wie soll es auch anders sein - Windows...

    Immerhin hat mir der scheiß Windows-Fehler ein neues DVD-Laufwerk gebracht...

    Greetings,
    Wolle

    BTW:
    Es bringt nichts den IDE-Controller und/oder das Laufwerk zu deinstallieren bzw. auszubauen. deswegen geht der Registry-Fehler nicht wech. ;-)
     
    Wolle84, 25.11.2006
  8. Shaddy

    Shaddyunregistriert

    Mitglied seit:
    15.01.2005
    Beiträge:
    1.478
    Zustimmungen:
    13
    Shaddy, 25.11.2006
  9. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Wer sagt, dass es sich wirklich um einen Registry-Fehler handelt? Von daher ist es allemal ein Versuch wert.
    der eMac_man
     
    eMac_man, 26.11.2006
  10. weltenbummler

    weltenbummlerMacUser Mitglied

    Mitglied seit:
    01.08.2004
    Beiträge:
    11.055
    Zustimmungen:
    3.036
    Was hat denn der Reparaturversuch mit der Windows-CD ergeben?
     
    weltenbummler, 26.11.2006
Die Seite wird geladen...
Ähnliche Themen - Verzeiflung Windoof Kiste
  1. McVienna
    Antworten:
    90
    Aufrufe:
    3.662
    Daisy Cutter
    19.08.2009
  2. hosh
    Antworten:
    14
    Aufrufe:
    772