Vertikale Störungen bei der Anzeige von Bilddateien

Diskutiere das Thema Vertikale Störungen bei der Anzeige von Bilddateien im Forum Mac OS X & macOS

  1. macfriendly

    macfriendly Thread Starter

    Hallo zusammen,

    auf meinem G4 (Gigabit Ethernet, Rage128 Pro) habe ich ein Problem bei der Anzeige von Bilddateien (vermutlich ein Problem mit Quicktime, bisher aber nur bei JPEG-Dateien festgestellt).

    Wenn ich eine JPEG-Datei in der Vorschau oder iPhoto (7.02) anzeigen lasse, habe ich grüne vertikale Streifen im Bild (siehe Bild). Nicht immer, und auch nicht immer an derselben Stelle. Die Bilddateien selbst sind in Ordnung, mein iBook zeigt sie bei gleicher Softwarekonfiguration korrekt an.

    Eigentlich dachte ich, dass sei nicht so schlimm, allerdings exportiert iPhoto diese Störungen in die neu erstellen Bilder! :(

    Ich habe leider keine Ahnung woher das Problem kommen könnte, nur dass es vermutlich mit QuickTime zusammenhängen könnte.

    Ist schonmal jemand über so etwas gestolpert?

    > macfriendly
     

    Anhänge:

  2. Krizzo

    Krizzo Thread Starter

    Oh ja, das kenn ich nur zu gut. Das passiert, wenn der Grafikprozessor komplett überlastet ist, sprich kaputt. Hatte meine Radeon 9800 an meiner alten Dose damals auch. War nicht mehr zu retten.
    Mehrere Forumuser verschiedenster Foren hatten dieses Problem auch, und haben später bestätigt, dass die Graka nicht mehr ging.
    Zusätzlich ist, nachdem ich die Graka trotzdem eine Weile benutzt hab später sogar das Mainboard kaputt gegangen (Northbridge hats zerschossen, konnte keine AGP Karten mehr einbauen, später ist dann der RAM flöten gegangen).

    EDIT: Bei mir war es aber nicht nut bei bestimmten Bildern, sondern während des gesamten PC Betriebes. Manchmal war der Fehler sogar komplett weg, beim Öffnen eines Fensters konnte man plötzlich gar nix mehr sehen, etc.
     
  3. macfriendly

    macfriendly Thread Starter

    Naja, irgendwie hoffe ich, dass das nicht so schlimm ist. Wenn es wirklich die Grafikkarte ist, müsste aber QuickTime zumindest JPEG-Dateien hardware-beschleunigt darstellen und vor allem verarbeiten, da die exportierten Dateien den Fehler tatsächlich beinhalten. Andererseits läuft ja die komplette Oberfläche über OpenGL?

    > macfriendly

    PS: Mittlerweile konnte ich das Phänomen auch in Mail beobachten...
     
  4. macfriendly

    macfriendly Thread Starter

    Hmm, ich habe es ja erst auf einen Konflikt mit der Grafikkarte geschoben, allerdings tritt das Phänomen auch mit der neu eingebauten Radeon 7000 auf. Auch das letzte Quicktime-Update hat keine Besserung gebracht.

    > macfriendly
     
  5. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.867
    Zustimmungen:
    2.894
    Mitglied seit:
    08.10.2003
    Wie sind denn Deine Einstellungen bei Auflösung und Frequenz?
    Gruss
    der eMac_man
     
  6. macfriendly

    macfriendly Thread Starter

    1440 x 900, bei 60 Hz. Tritt aber auch bei anderen Auflösungen auf, und wie gesagt mit zwei verschiedenen Grafikkarten. Ich glaube langsam, dass das ein reines Quicktime-Problem ist, da die Störungen ja auch in exportierten Bilder erscheinen.

    > macfriendly
     
  7. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.867
    Zustimmungen:
    2.894
    Mitglied seit:
    08.10.2003
    Nur um es mehr einzukreisen, würde ich Dir jetzt einmal empfehlen, das letzte Combo-Update noch einmal zu laden und zu installieren.
    Gruss
    der eMac_man
     
  8. macfriendly

    macfriendly Thread Starter

    Das Combo-Update habe ich nochmals drüber installiert, ebenso die eben erschienen iLife-Updates. Leider keine Besserung, werde ich wohl auf 10.4.11 warten bzw. hoffen müssen.

    Je nachdem, ob die neue Festplatte vor dem nächsten Update kommt, werde ich eine frische Installation schrittweise testen.

    > macfriendly
     
  9. macfriendly

    macfriendly Thread Starter

    Das war nicht nötig, eine frische 10.4.0-Installation wies bereits den Fehler auf!

    Meine Lösung: 10.5.0 :D In der Tat läuft es mit Leopard wieder wie gewünscht.

    > macfriendly
     
  10. macfriendly

    macfriendly Thread Starter

    Schade, dachte es wäre vorbei. Mittlerweile habe ich die Radeon 7000 durch eine Radeon 8500 ersetzt (beim Kodieren von Videos mit Handbrake traten teilweise ähnliche Störungen auf). Mit der 8500 war mehrere Wochen alles gut, sogar Handbrake, bis Ende letzter Woche: zuerst Handbrake, heute Photoshop und der Rest vom System. Bin also wieder am Anfang, und weiss nur, dass es an der Grafikkarte wohl nicht liegt :(

    Meint ihr das ist eher ein Software- oder Hardwareproblem?


    > macfriendly
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...