Verschlüsselung wird nicht unterstützt

  1. Rothlicht

    Rothlicht Thread StarterMacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    5.482
    Zustimmungen:
    411
    Huhu zusammen.

    Mal eine Frage, ich bin hier bei einer Bekannten und da gibt es ein WLan Netzwerk. Ich möchte mich nun mit meinem iBook dort anmelden um ein bischen zu surfen.

    Aber immer wenn ich mich mit dem bestehenden Netzwerk verbinden möchte, bekomme ich die Fehlermeldung, das die Verschlüsselung nicht unterstützt wird.

    Ich weiß das im Router die Verschlüsselung: WPA2 mit Pre-Shared Key angelegt ist.

    Ich habe den Netzwerknamen, den Pre-shared Key u. das Passwort.

    Habe schon versucht übers iBook als Netzwerk WPA2 mit Firmenreiter u. WPA2 - aber immer bekomme ich die Fehlermeldung.

    Welche Verschlüsselung muß ich denn auswählen????
     
    Rothlicht, 17.02.2007
  2. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Du musst die Verschlüsselung auswählen, die du auch im Router eingestellt hast. Also WPA2. Allerdings bin ich mir nicht sicher, ob die Airport-Karte in deinem iBook WPA2 schon unterstützt. WPA (ohne die 2) sollte aber sicher gehen. Allerdings müsstest du dazu den Router auch umstellen.
     
  3. Rothlicht

    Rothlicht Thread StarterMacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    5.482
    Zustimmungen:
    411
    Hmm, Hab ne Airport Express im Book. Kann ich mich dazu nicht mit WPA2 Geräten verbinden? Zuhause an der Airport Express kann ich das ja auch einstellen?
    Hat da jemand Erfahrung?

    WPA 2 mit Pre-shared Key ist im Router eingestellt. Aber pre-shared hab ich nicht zur Auswahl.
     
    Rothlicht, 17.02.2007
  4. Rothlicht

    Rothlicht Thread StarterMacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    5.482
    Zustimmungen:
    411
    Huhu.

    Also ich hab jetzt rausgefunden das ich im iBook als Auswahl den "Persönlichen WPA2" nehmen muß.
    Und bei Passwort hab ich dann den Pre-Shared Key eingegeben.
    Das "normale" Passwort hab ich gar nicht gebraucht. Ich seh in meiner Airport Anzeige auch den vollen Empfang vom Router, allerdings kann ich nicht ins Internet :confused:

    Woran hängt das jetzt noch??

    Wäre echt super, wenn mir da jemand weiterhelfen könnte ;)
     
    Rothlicht, 17.02.2007
  5. Rothlicht

    Rothlicht Thread StarterMacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    5.482
    Zustimmungen:
    411
    Ok, hab den IP Bereich noch ändern müßen. Jetzt gehts problemlos.

    Für alle die es interessiert. WPA mit PreShared Key funzt wie oben beschrieben.

    Wünsch euch noch nen schönen Tag.
     
    Rothlicht, 17.02.2007
Die Seite wird geladen...