1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Vermurkstes Kontextmenue in Mail

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von admartinator, 15.11.2003.

  1. admartinator

    admartinator Thread Starter MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Hallo.

    Das Kontextmenue im Mail ist bei mir irgendwie vermurkst. Wenn ich die Eigenschaften eines Postfaches anzeigen lassen will, muss ich erst mal eine Menge Leereinträge wegscrollen, bis etwas 'Anständiges' kommt.
    Unter einem anderen Benutzer ist alles ok.

    Martin
     

    Anhänge:

    • bild 1.jpg
      Dateigröße:
      37 KB
      Aufrufe:
      40
  2. Wuddel

    Wuddel MacUser Mitglied

    Mitglied seit:
    26.05.2002
    Beiträge:
    3.760
    Zustimmungen:
    2
    Bei mir nicht so. Da hilft nur Bug-Report an Apple schreiben.
     
  3. admartinator

    admartinator Thread Starter MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Ich dachte eher erst einmal an Prefs löschen. Doch welche nehme ich da ohne möglichst viel zu zerstören?

    Martin
     
  4. admartinator

    admartinator Thread Starter MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Fehler behoben!

    Ok, hab's selbst hinbekommen:

    com.apple.mail.plist

    gelöscht - danach ist der Fehler behoben.

    Martin
     
  5. Wuddel

    Wuddel MacUser Mitglied

    Mitglied seit:
    26.05.2002
    Beiträge:
    3.760
    Zustimmungen:
    2
    Ah, gut sind dann die Konten nicht auch weg?
     
  6. Hi Admartinator,

    ich hab genau das gleiche Problem.

    Wenn ich die com.apple.mail.plist lösche, hat Mail danach noch alle Einstellungen und Passwörter für die Accounts und so weiter, oder muss dann alles neu eingestellt werden?

    Ich weiss nämlich nicht, ob ich die Passwörter noch alle zusammenbekomme kopfkratz

    Da warst du nen Tick schneller als ich, Wuddel ;)
     
  7. admartinator

    admartinator Thread Starter MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Das löschen der Prefs hat bei mir nur die Einstellungen, wie Schriftgröße, Symbolleiste usw. resettet. Nach dem ersten Start danach wird man gefragt, ob man Postfächer importieren möchte. Das habe ich mit nein beantwortet. Mein .Mac-IMAP-Konto und alle darin enthaltenen Mails (auch die lokalen) waren danach wieder da. Passwörter musste ich nicht neu eingeben.

    ANGABEN OHNE GEWÄHR ;)
    Für Schäden aus gelöschten Prefs übernehme ich keine Haftung!

    Gruss
    Martin
     
  8. Ich habs jetzt mal probiert, aber ich wurde beim Mail Neustart mit einem Willkommen bei Mail Fenster begrüsst, bei dem ich dann Name, Adresse, Server, Passwort usw. eingeben sollte. Da ich das natürlich irgendwo in einem Ordner (welchen?) versteckt habe, habe ich die alte com.apple.mail.plist wieder ausm Papierkorb geholt.

    Ist sooo schlimm ja nicht, der Fehler...:confused:
     
  9. admartinator

    admartinator Thread Starter MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Komisch, das war bei mir nicht so. Welche Version von Mail hast Du denn?
    Hier ist es 1.3 (v606) unter 10.3.1.

    Martin
     
  10. stuart

    stuart MacUser Mitglied

    Mitglied seit:
    29.12.2002
    Beiträge:
    3.127
    Zustimmungen:
    24
    Komischerweise ist das bei mir nur so, wenn ich das Dock nicht unten sondern links oder rechts habe. Wenn das Dock unten ist, ist die Liste ganz normal.
    :confused:
     
Die Seite wird geladen...