Verbindungsabbrueche in meinem WLan + AirTunes

Diskutiere das Thema Verbindungsabbrueche in meinem WLan + AirTunes im Forum Netzwerk-Hardware

  1. LeChuck

    LeChuck Thread Starter Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Mitglied seit:
    05.06.2006
    Hi leute also ich hab ein grosses Problem und hoffe ihr koennt mir helfen. Zunaechst die ausgangslage:

    Ich arbeite mit einem MacBook Air als Arbeitsrechner und spiele hin und wieder mit einem Windows Laptop WOW. Mein W-Lan besteht aus einer Time Capsule. Mein Provider ist Alice. Ich wohne in einem Appartment in dem es leider sehr viele W-Lans gibt.

    Das ist mal die ausgangssituation, bzw. stand jetzt. Nun zu meinem Problem. Also vor der Time Capsule hatte ich eine Airport Express. Einmal eingestellt und anch anfaenglichen Problemen lief diese auch einwandfrei und ohne Probleme. Selbst WOW spielen war ohne weiteres moeglich. (Kanal Automatisch). Nachdem ich nun eine Time Capsule gekauft hatte und diese wie zuvor meine Express konfiguriert hatte, begegnete ich zahlreichen Problemen:

    Mit Kanal automatisch konnte mein MACBook Air sich nciht mehr in das Netzwerk einloggen, obwohl es gefunden wurde. Eine weitere Konfiguration war nur unter zu Hilfe nahme des Windows Rechners moeglich der sich ohne weiteres mit dem Netz verbunden hat. Erstes Fragezeichen

    Dassselbe Problem habe ich mit einigen andern Kanaelen. Sprich MAc kommt nicht rein, Windows ohne weiteres.

    Nun gibt es in meiner Naehe ja nun leider sehr viele W-Lans weshalb die Kanaele ja leider sehr belastet sind, aber wie kommt es das mein Windows sich einloggt, mein Mac nicht.

    Jedenfalls habe ich es dann geschafft auch mein MacBook Air mit dem Wlan zu verbinden (aber nur auf 2). Das MacBook funktioniert jetzt soweit einwandfrei, auch eine Neu Konfiguration ist jetzt moeglich, wobei bei einer Kanalaenderung alles wieder von vorne losgeht. Mein Windows Rechner funktioniert auch. nur habe ich das Problem das er alle Nase lang die Verbindung unterbricht/verliert und wieder neu connecten muss, was beim WOW spielen wie sich die meisten sicher denken koennen, echt nervig ist.

    Eingestellt habe ich uebrigens den neusten n-standard, der aber auch b und g abwaertskompatibel ist. Ausserdem habe ich eine Aenderung der Verschluesselungstechnik von WPA2 ueber WEP schon probiert. Momentan ist eben diese WEP eingerichtet.


    Das waer das erste, nun weiter. Mit meiner Airport Express moechte ich nun AirTunes nutzen, also meine musik an meine Anlage senden, sprich den Ton. Dementsprechend alles eingestellt und die Express in mein Netz integriert. hat auch alles soweit geklappt. Wenn ich aber jetzt Musik senden will, ist es unmoeglich zuzuhoeren, denn alle 3-5 sekunden wird die verbindung unterbrochen und muss neu aufbauen. Wie kommt das? Da ich in einem 1-Zimmer appartment mit 26m lebe, kann die entfernung ja nun nicht zu gross sein??? Probiert habe ich die Stoerunempfindlichkeitsfunktion bereits, ohne erfolg. Auch ein Wechsel des Sendestandards brachte wenig erfolg.

    Achja, so nebenbei kenn ich das Problem. habe noch bei meinen Eltern schon einmal ein aehnliches prob gehabt. Mein zimmer lag am aeussersten bereich unseres Wlans und hatte oftmals mit verbindungsabbruechen zu tun. Eine einbindung in das eigene Wlan (wobei hier eigentlich die express ja verstaerken soll, oder nicht? sehr seltsam) erzeugte dieselben probleme. Nachdem ich die Express als eigenes WLAN eingerichtet hatte, ging die musikuebertragung problemlos, aber aergerlich ist natuerlich das ich dann nciht gleichzeitig ins internet kann. Daher kommt diese Loesung jetzt auch nciht fuer mich in frage. Apple bietet diese moeglichkeit an, also muss sie doch auch funktionieren -.-

    Was kann ich noch machen, was mach ich falsch??? Bitte helft mir, ich bin am verzweifeln :(
    ueber komische Schreibweisen und Fehler, bitte nicht wundern (ist us-tastatur ohne umlaute)

    Ciao Michi
     
  2. LeChuck

    LeChuck Thread Starter Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Mitglied seit:
    05.06.2006
    Kann mir wirklich keiner helfen oder Tipps geben?
     
  3. Harro

    Harro Mitglied

    Beiträge:
    104
    Zustimmungen:
    9
    Mitglied seit:
    29.01.2008
    Hallo,

    ich denke, Du hast schon alle möglichen Varianten ausprobiert. Jedenfalls würde mir auch nicht mehr einfallen.
    Wenn Du Dich hier im Forum umsiehst, wirst Du sehr, sehr viele Probleme mit Air und der TC finden. Auch ich habe hier meine Probleme und wahrscheinlich werden wir auf 10.5.3 und ein Firmware-Update für die TC warten müssen.
    Als Umsteiger von XP bin ich auch sehr überrascht, wie schlecht diese Grundfunktion eines Rechners umgesetzt ist. Dies entspricht nicht annähernd meinen Erwartungen.

    Gruß
    Harro
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...