Verbindung zu Win2k-Server langsam

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von phil040, 11.12.2006.

  1. phil040

    phil040 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    09.03.2006
    Hallo zusammen,
    ich habe ein seltsames Problem: ich betreibe einen Windows 2000 Server SP4 mit angeschlossenem SCSI-Raid. Es greifen sowohl Windows als auch OS-X-Cleints auf den Server zu. Unter Windows läuft alles normal schnell. Wenn ich aber vom Mac eine Datei auf den Server kopieren will (z.B. 100 KB) wird das Fenster "Kopieren von ... vorbereiten..." gezeigt, dann wird was von 2 Stunden gezeigt und dann wird die Datei kopiert, was insgesamt dann u.U. 20 Sekunden dauern kann.
    Kennt jemand dieses Phänomen? Seltsamer Weise tritt dieses Problem erst auf, seit ein neues SCSI-Raid angeschlossen wurde. Der Speedtest lokal vom Win2K-Server auf's Raid ist OK.

    Hat evtl. jemand eine Idee, wie ich die Mac-Verbindungen wieder flott kriege?

    Vielen Dank schon mal.

    Gruß
    Philipp
     
  2. HäckMäc_2

    HäckMäc_2 MacUser Mitglied

    Beiträge:
    4.195
    Zustimmungen:
    269
    MacUser seit:
    26.04.2005
    Schau mal hier:
    http://macuser.de/forum/showthread.php?t=153614

     
  3. phil040

    phil040 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    09.03.2006
    Das hat leider nichts bewirkt. Es ist scheinbar ein "tieferes" Problem im Netzwerk...
    Danke.

    Gruß
    Phil
     
Die Seite wird geladen...

Diese Seite empfehlen