VCD auf Os 10.2.0 - läuft bei mir nicht !

  1. bob the bag

    bob the bag Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2005
    Beiträge:
    259
    Zustimmungen:
    0
    brauche unbedingt einen player der .avi´s abspielt. VCD läuft beu mir wohl nicht (hüpft einige zeit im dock herum - und dann passiert garnix).

    vielleicht hat ja jemand ne idee welcher player für mein system perfekt wäre.

    PB G3 233Mhz 12GB 192MB RAM OSX 2.0 (wenn´s damit überhaupt möglich sein sollte Filme zu schauen)
     
    bob the bag, 26.06.2005
  2. hertzchen

    hertzchenMacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    meinst du vcd oder vcl?
     
    hertzchen, 26.06.2005
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    erstmal würde ich dein 10.2 auf 10.2.8 updaten und dann mal videolan probieren
     
    oneOeight, 26.06.2005
  4. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Artaxx, 26.06.2005
  5. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    er hat doch 10.2, dann kann er doch 0.8.2 nehmen...
     
    oneOeight, 26.06.2005
  6. bob the bag

    bob the bag Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2005
    Beiträge:
    259
    Zustimmungen:
    0
    vlc war natürlich gemeint
     
    bob the bag, 26.06.2005
  7. hertzchen

    hertzchenMacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    geht mit keinem .avi oder hast du nur eines ausprobiert?
     
    hertzchen, 26.06.2005
  8. bob the bag

    bob the bag Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2005
    Beiträge:
    259
    Zustimmungen:
    0
    also bei 0.70 gibts nur sound und kein bild -
    dazu die fehlermeldung :

    main:no suitable access module for //dvdplay// coreaudio_resampler: Audio Converter Set Property failed : (prob)

    auf 2.8 aufzurüsten hatte ich bereits vor einiger zeit probiert - danach hat mein Powerbook OSX überhaupt nicht mehr hochgefahren.....ewig geladen und dann weiße streifen über dem bildschirm. lass das also lieber erstmal sein...
     
    bob the bag, 26.06.2005
  9. bob the bag

    bob the bag Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2005
    Beiträge:
    259
    Zustimmungen:
    0
    also 0.70 öffnet sich zwar aber es gibt nur sound und kein bild dazu -
    dann die fehlermeldung :

    main:no suitable access module for //dvdplay// coreaudio_resampler: Audio Converter Set Property failed : (prob)

    und 0.82 passiert wie gesagt garnix, öffnet sich ja nichtmal



    auf 2.8 aufzurüsten hatte ich bereits vor einiger zeit probiert - danach hat mein Powerbook OSX überhaupt nicht mehr hochgefahren.....ewig geladen und dann weiße streifen über dem bildschirm. lass das also lieber erstmal sein...
     
    bob the bag, 26.06.2005
  10. bob the bag

    bob the bag Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2005
    Beiträge:
    259
    Zustimmungen:
    0
    also muss wohl ein anderer player her - vorschlag ?
     
    bob the bag, 26.06.2005
Die Seite wird geladen...
Ähnliche Themen - VCD auf läuft
  1. Andy-man
    Antworten:
    0
    Aufrufe:
    61
  2. KitteKate
    Antworten:
    29
    Aufrufe:
    616
    Olivetti
    14.07.2017
  3. anotheryou

    Endnote hängt sich auf

    anotheryou, 10.07.2017, im Forum: Andere
    Antworten:
    6
    Aufrufe:
    112
    anotheryou
    11.07.2017
  4. uboot
    Antworten:
    2
    Aufrufe:
    210
  5. 1lon
    Antworten:
    9
    Aufrufe:
    519