1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB Webcam macht Ärger

Dieses Thema im Forum "Mac OS" wurde erstellt von Dr_Ingo, 08.06.2003.

  1. Dr_Ingo

    Dr_Ingo Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    398
    Zustimmungen:
    0
    Hi !

    Ich musste feststellen, das meine USB Webcam (Herller Aiptek; letztes Jahr 75? bei LIDL ;)) auf meinem G4/400 unter OS X 10.2.6 nicht mehr gescheit läuft. Wenn ich macam starte, friert nach ein paar Sekunden das Bild ein, und macam meldet: usb Verbindungsfehler.... bei meinem ibook 800 funzt die Webcam ohne probleme:confused:
    Woran kann das liegen?
     
  2. mattmiksys

    mattmiksys MacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.908
    Zustimmungen:
    63
    Hi Dr. Ingo,
    mit einer ähnlichen Konfiguration (PowerBook G4 /500, macam 0.8, 10.2.6, aber l'espion-Kamera) kann ich von keinen Problemen berichten. Was ich allerdings beobachte, ist eine hohe Rechner-Auslastung durch macam, die sich durch baldiges Anlaufen des Lüfters im Powerbook zeigt.
    Möglicherweise wird es zu eng auf dem USBus, besser: kollidiert (natürlich fälschlicherweise) statistisch mit einem anderen Gerät? So etwas kenne ich zwischen HP-Scanner und Epson-Drucker. Versuch' doch einfach mal, nur die Kamera am USB laufen zu lassen.
    Aber die Kamera ist ja offenbar vorher gelaufen, so bleibt die letzte Erklärung zunächst offen...
    Grüße,
    Matthias
     
  3. Dr_Ingo

    Dr_Ingo Thread Starter MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    398
    Zustimmungen:
    0
    @mattmiksys:

    Ich habe schon versucht nur die Webcam anzuschließen, ohne HUB etc. Es geht trozdem nicht (mehr) :(