USB-Stick wird nicht gemounted

  1. clonie

    clonie Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    4.959
    Zustimmungen:
    272
    Hallo in die Runde,

    seit der Installation von 10.3.8 wird mein USB-Stick (Jumpdrive Geysr, Lexmark Media) nicht mehr gemounted. System-Profiler erkennt ihn zwar, aber es erscheint nirgends ein Icon.
    Der Stick hängt an einem HUB, wie zuvor unter OS9 auch und bekommt dort auch ausreichend Strom. Es hängen noch Zeichentablett, Drucker und Diktiergerät dran, die einwandfrei funktionieren.
    Ein Versuch, den Stick direkt an den Rechner zu hängen brachte auch nix.
    Habe dann gleich mal das Festplatten-Dienstprogramm getestet, der den Stick auch brav erkannte, und erhielt hier folgende Fehlermeldung:

    Medium wird repariert für „MELAMINT“(so heißt auch mein Stick)
    ** /dev/disk1s1
    ** Phase 1 - Read FAT
    ** Phase 2 - Check Cluster Chains
    ** Phase 3 - Checking Directories
    Unable to read directory (Invalid argument)
    Fehler: Der zugrundeliegende Prozess meldete einen Fehler beim Beenden. (-9972)

    Reparatur von 1 Volume wurde versucht
    0 HFS-Volumes repariert
    1 Volume konnte nicht repariert werden


    Hat jemand eine Lösung?
    Vielen Dank für Eure Hilfe.
    Mel
     
    clonie, 10.08.2005
  2. iLover

    iLoverMacUser Mitglied

    Mitglied seit:
    13.03.2005
    Beiträge:
    322
    Zustimmungen:
    0
    Hast du schon mal in Betracht gezogen, daß der Stick kaputt ist?

    Ansonsten würde ich versuchen ihn mal auf einem OS9-System zu mounten und dann zu HFS+ zu initialisieren. FAT ist nämlich nicht gerade das FileSystem welches ein Mac der neuen Generation gern mag.

    "Unable to read directory" heißt soviel wie: Ich kann ein Verzeichnis nicht lesen.
    Anhand dessen würde ich zunächst mal mit dem Terminal alle vorhandenen Verzeichnisse vom Stick putzen, auch die unsichtbaren mit "." vorne.

    Nun dürfte das Festplatten-Dienstprogramm keine unlesbaren Verzeichnisse mehr vorfinden, die es am Initialisierungs-Vorgang hindern könnten.
     
    iLover, 10.08.2005
  3. clonie

    clonie Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    4.959
    Zustimmungen:
    272
    Hi, danke für Deine Tipps - et jeht wieder. So kompliziert wars dann aber gar nicht, ein einfaches Volumelöschen auf OS9 hats dann auch getan (wäre auch doof gewesen, wenn nicht, da ich gar nicht die entsprechenden Tools hab).
    Supa, danke!
     
    clonie, 11.08.2005
Die Seite wird geladen...
Ähnliche Themen - USB Stick gemounted
  1. timeforoldman
    Antworten:
    20
    Aufrufe:
    599
    lostreality
    18.06.2017
  2. Timberthy
    Antworten:
    4
    Aufrufe:
    210
    Timberthy
    14.05.2017
  3. Kemna
    Antworten:
    3
    Aufrufe:
    279
    AlfredB
    01.05.2017
  4. iceprinzess76
    Antworten:
    14
    Aufrufe:
    471
    ekki161
    16.02.2017
  5. HarryEvens
    Antworten:
    9
    Aufrufe:
    529