USB-Stick (FAT32) wird auf Mac nicht erkannt

XBenX

Aktives Mitglied
Thread Starter
Dabei seit
03.08.2008
Beiträge
1.060
Punkte Reaktionen
154
Hallo zusammen,

für ein Vereinsprojekt bekomme ich momentan von mehreren Mitgliedern Daten per USB-Stick. Einer dieser Sticks wird auf meinem MacBook Air M1 und Monterey nicht erkannt. Er erscheint weder im Finder noch im Festplattendienstprogramm.

Auf einem Windows-Rechner konnte ich den Stick öffnen und die Daten auf einen anderen Stick übertragen. Ich kann mir allerdings nicht erklären, wo das Problem genau liegt. Der Stick hat 8GB und ist FAT32 formatiert. Es handelt sich um einen USB-Stick vom Typ Intenso Alu Line.

Habe den Stick über den Windows-PC bereits neu formatiert. Der Mac erkennt ihn aber immer noch nicht. Ärgerlich ist das Ganze, da ich dem Kollegen neue Daten auf den Stick spielen wollte, bevor ich ihn zurückgebe. Das werde ich wohl über den Umweg per Windows machen müssen.

Dennoch wäre mein geistiger IT-Horizont um ein Stück erweitert, wenn ich für dieses Verhalten eine Erklärung hätte. Kann da jemand helfen?
 

tinatrompete

Mitglied
Dabei seit
17.03.2021
Beiträge
164
Punkte Reaktionen
111
Taucht das Teil im Terminal auf, wenn du "diskutil list" eingibst?

Wie steckst du denn am M1 MBA genau an?
Brauchst ja vermutlich einen Adapter; evtl. ist der das Problem.
 

XBenX

Aktives Mitglied
Thread Starter
Dabei seit
03.08.2008
Beiträge
1.060
Punkte Reaktionen
154
Danke erstmal fürs Feedback, tinatrompete. Über das Terminal erscheint der Stick nicht.
Da mein MacBook nur USB-C-Anschlüsse besitzt, habe ich dieses Hub von Ugreen zwischen MacBook und Stick:

https://www.amazon.de/UGREEN-kompat...een+hub+sd+usb&qid=1637574812&s=ce-de&sr=1-10

Habe den Stick auch in beiden Ports versucht und etwas gewackelt bzw. den Stick leicht in verschiedene Richtungen gedrückt. Andere USB-Sticks funktionieren problemlos. Wenn der Stick einige Zeit lang eingesteckt ist, wird er leicht warm. Strom scheint wohl zu fließen.
 

geronimoTwo

Aktives Mitglied
Dabei seit
13.09.2009
Beiträge
9.094
Punkte Reaktionen
4.056
Der Stick hat 8GB ... Intenso Alu Line.
Ich tippe darauf, dass dieser Uralt-Stick (darauf deuten die mickrigen 8GB hin) mehr Strom als moderne Sticks zieht und deshalb nur direkt an einem Geräte-USB-A Port ohne Hubs oder Adapter funktioniert.
 

tinatrompete

Mitglied
Dabei seit
17.03.2021
Beiträge
164
Punkte Reaktionen
111
Hast du einen anderen USB-C/Thunderbolt auf USB-A Adapter.
Dann kannst du mal checken, ob die am MBA M1 mit dem Stick mehr erfolg bringen.

Oder das Hub vom MBA M1 mit PC + Stick probieren.
 

XBenX

Aktives Mitglied
Thread Starter
Dabei seit
03.08.2008
Beiträge
1.060
Punkte Reaktionen
154
Der Stromverbrauch könnte eine logische Erklärung sein.

@tinatrompete: leider kann ich beides nicht probieren. Denn für das MacBook habe ich nur dieses eine USB-C-Hub. Und der Windows-PC hat nur normale USB-Anschlüsse (da passt das Hub nicht ran).
 

MiketheBird

Aktives Mitglied
Dabei seit
07.02.2021
Beiträge
1.588
Punkte Reaktionen
1.187
Intenso hatte früher diese versteckte U3 Partition für Verschlüsselung = die Sticks kann ein Mac nicht öffnen.
 

XBenX

Aktives Mitglied
Thread Starter
Dabei seit
03.08.2008
Beiträge
1.060
Punkte Reaktionen
154
Sieht wohl eindeutig danach aus, dass es am Stick liegt. Das sage ich aber außerhalb dieses Forums besser niemandem. Ansonsten kommen wieder blöde Sprüche darüber, dass ich mit einem Mac arbeite. 😩
 
Oben Unten