USB-Print-Server an Siemens SX541 bekomm ich am Mac nicht zu laufen..

basch

Aktives Mitglied
Thread Starter
Mitglied seit
06.08.2004
Beiträge
1.190
Ich habe seit einigen Tagen einen neuen W-Lan-Router, den Siemens SX541. Ein tolles Gerät welches auch einen eingebauten Print-Server mitbringt. Hier soll man (theoretisch) am USB-Port seinen Drucker anschliessen können und dann übers Netzwerk drucken können. Soweit die Theorie. Leider bekomm ich das Ding nicht zum laufen. Die Dokumentation ist mal wieder nur für Windows und dort heißt es, muss man einen "Druckerport" einrichten, welcher dann quasi einen LPT1 emuliert, oder so ähnlich. Am Mac hab ich sowas nicht gefunden, wenn ich über TCP/IP-Drucker meinen Drucker einrichten will funktioniert es nicht.. Hat jemand eine Idee??

Ich verwende einen HP LaserJet 1200 am USB-Port..

Vielen Dank für die Hilfe,
Basch
 

basch

Aktives Mitglied
Thread Starter
Mitglied seit
06.08.2004
Beiträge
1.190
Hat sich erledigt.. natürlich bekomm ich das Problem genau dann in den Griff, wenn ich bei macuser poste... :)

Für die, die es interessiert, hier die Lösung:
- TCP/IP-Drucker anlegen
- LPD/LPR auswählen
- bei der Druckeradresse die des Routers eingeben
- Als Warteschlangen-Name lpt1 (kleingeschrieben, das war die ganze Zeit mein Fehler!)
- passenden Drucker auswählen
 

MrFX

Aktives Mitglied
Mitglied seit
26.09.2003
Beiträge
7.355
Moin!

Übrigens hätte dich eine Suche nach diesem Router hier auch weitergebracht, weil ich das alles schonmal so beschrieben habe.

MfG
MrFX
 
Oben