usb hub problem..

Dieses Thema im Forum "Peripherie" wurde erstellt von hessenware, 03.04.2005.

  1. hessenware

    hessenware Thread Starter MacUser Mitglied

    Beiträge:
    205
    Zustimmungen:
    0
    MacUser seit:
    10.03.2005
    moin,

    vielleicht kennt ja jemand das problem. ich habe maus und meinen
    d-link wlan stick an einem usb hub angeschlossen.wenn ich meinen
    mini starte wird nur die maus erkannt und fkt.den d-link ziehe ich dann nochmal ab und schliesse ihn wieder an, dann funzt alles.
    kann man vielleicht osx beibringen, alle geräte am usb hub zu booten?

    danke für eine antwort... :D
     
  2. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Das Problem ist vermutlich, dass der WLAN Stick nicht richtig initialisiert wird, weil der Hub dauernd Strom hat. Warum schliesst Du den WLAN Stick denn nicht direkt an? Das macht mehr Sinn, da er sich dann auch nicht die Bandbreite auf dem USB Bus mit anderen Geräten teilen muss.
     
  3. hessenware

    hessenware Thread Starter MacUser Mitglied

    Beiträge:
    205
    Zustimmungen:
    0
    MacUser seit:
    10.03.2005
    leider habe ich am mini nur 2 x usb..:-(
    ich könnte aber die tastatur an den hub anschliessen :p
    werde das mal testen!
    danke für en tipp!
     
  4. Flaaschworscht

    Flaaschworscht MacUser Mitglied

    Beiträge:
    865
    Zustimmungen:
    56
    MacUser seit:
    10.02.2004
    Wenn' s ne Mac-Tastatur ist, kannst Du die Maus mit der Tastatur verbinden und diese dann mit dem Mac, so bleibt ein USB-Port frei für den HUB.
    Das funktioniert ,da bei mir praxiserprobt :D .



    Thomas
     
Die Seite wird geladen...

Diese Seite empfehlen