USB Hub Problem

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von Jordieborder, 18.03.2008.

  1. Jordieborder

    Jordieborder Thread Starter Mitglied

    Beiträge:
    211
    Zustimmungen:
    7
    Mitglied seit:
    13.01.2007
    Moin moin liebe MU'ler!

    Hab mein MBP und die dazugehörige Periphere neu verkabelt.

    Habe dann meinen USB Hub angesteckt, hab jedoch irgend ein Stromkabel genommen weil ich 3 verschiedene Kabel hatte (von 2 HDDs und dem Hub)

    Hab mich dann gewundert wieso keine Periphere erkannt wird.
    Hab dann die HDDs direkt an den USB Port des MBPs gesteckt und die wurden dann erkannt.

    Anfangs habe ich gedacht der Hub wäre auch hinüber jedoch läuft der wieder ohne Probleme mit meinen HDDs.
    Jedoch läuft jetzt nicht mehr meine andere Periphere welche ich an einen USB 1.1 Hub angeschlossen hatte, welcher wiederum an den anderen USB Hub angeschlossen war. (Tastaturen, Mäuse, Audio Karte)

    Selbst wenn ich ich die Periphere direkt an den USB-Port gesteckt habe, funktioniert sie nicht mehr.

    Jetzt wollte ich fragen ob man da irgendwas noch machen kann, oder ob mein Hub die Geräte geschrottet hat.

    Und ob das unter die Garantie fällt.

    EDIT: bei meinem Alu Keyboard von Apple kommt folgende Meldung:
    [​IMG]

    mfg
    Jordie
     
  2. RDausO

    RDausO Mitglied

    Beiträge:
    1.383
    Zustimmungen:
    37
    Mitglied seit:
    16.06.2003
    Soweit ich weiss funktionieren alle Deine beteiligten Geräte mit 5V, daher dürfte nichts kaputt gegangen sein.
    Schalt den Rechner aus und mach einen PR-Reset.

    RD
     
  3. Naphaneal

    Naphaneal unregistriert

    Beiträge:
    5.695
    Zustimmungen:
    339
    Mitglied seit:
    05.12.2007
    guck auf die geräte welche eingangsspannung und stromstärke angegeben ist und vergleich das mit den netzteilen.

    und ja du kannst deine geräte schrotten, wenn das falsche netzteil benutzt wird...naja sagen wir mal so..bei netzteilen mit zu geringer versorgung passiert da nix, wenn sie die selbe polarität haben, ein netzteil mit zu großer versorgung grillt dir die geräte...meistens nach ca. 30 sekunden..

    wenn netzteile mit der falschen polarität angeschlossen werden, kann das zu einem kurzschluß führen. resultat..bbqed hardware...
     
  4. Jordieborder

    Jordieborder Thread Starter Mitglied

    Beiträge:
    211
    Zustimmungen:
    7
    Mitglied seit:
    13.01.2007
    Moin,

    hab gerade nachgeschaut und die Netzteile von den Festplatten haben 12V Output und das vom Hub lediglich 5V.

    Also habe ich meine Geräte schön durchgeschmort oder?
    Das komische ist dass der Drucker keinen Schaden genommen hat.

    Betroffen sind:
    *Apple Alu Keyboard
    *Logitech MX1000 Laser Mouse
    *Logitech Desktop Set (also Tastatur+Maus)
    *Sitecom 5.1 Audio Adapter

    Also werd ich wohl keine Chance haben damit die Teile wieder laufen oder?
    Bzw. wird solch ein Schaden von der Garantie abgedeckt?

    mfg
    Jordie
     
  5. Naphaneal

    Naphaneal unregistriert

    Beiträge:
    5.695
    Zustimmungen:
    339
    Mitglied seit:
    05.12.2007
    nö...defekte wegen fehlbedienung deckt die garantie nicht ab...

    und deine geräte sind mit ziemlich hoher wahrscheinlichkeit schrott...

    und das der drucker das ausgehalten hat, spricht für den drucker...
     
  6. Cousin Dupree

    Cousin Dupree Mitglied

    Beiträge:
    7.610
    Zustimmungen:
    963
    Mitglied seit:
    07.07.2007

    Moment, damit ich das richtig verstehe:

    Du grillst (wahrscheinlich) ein paar Deiner Geräte, indem Du das falsche Netzteil verwendest und möchtest dann via Herstellergarantie Ersatz für die zerstörten Teile haben?! Ahem, äh, hallo?!? :klopfer:


    MfG, Peter


    Edit: Erinnert mich irgendwie an einen Fall aus Amiland, wo eine Frau ihren frisch gebadeten Pudel zwecks Trocknung in die Mikrowelle steckte und, nachdem der Kläffer aus nachvollziehbaren Gründen das Zeitliche gesegnet hatte, den Hersteller der Mikrowelle auf Schadenersatz verklagte. :rolleyes:
     
  7. Jordieborder

    Jordieborder Thread Starter Mitglied

    Beiträge:
    211
    Zustimmungen:
    7
    Mitglied seit:
    13.01.2007
    Moin,
    ok ich konnte gestern wohl nicht klar denken, natürlich ist es Blödsinn das ich einen Garantiefall beanspruche.

    Auf jeden Fall danke für die hilfreichen Beiträge jetzt muss ich wohl mein altes Apple Keyboard und die Mighty wieder rausholen :D

    btw: in Amerika hätte ich vielleicht sogar eine Chance auf Garantie ;)

    mfg
    Jordie
     
  8. Naphaneal

    Naphaneal unregistriert

    Beiträge:
    5.695
    Zustimmungen:
    339
    Mitglied seit:
    05.12.2007
    eher weniger...da hätten die aus kulanz nen tausch vorgenommen, um der klageschrift zu entgehen...
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.