Benutzerdefinierte Suche

USB-Geräte über Speedport W900V funktioniert nicht

  1. Wicky

    Wicky Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    180
    Zustimmungen:
    6
    Hallo, wie bekommt man USB-Geräte wie z.B. USB-Drucker oder USB-Webcams über den USB-Port der Speedport W900V zum Laufen.... Könnte es sein, dass dieser Port über den Mac nicht ansteuerbar ist? Ich hatte das gleiche Problem schon mit der T-Sinus 154 Komfort.

    Grüße, Wicky
     
    Wicky, 09.01.2007
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Drucker sollte gehen, wenn der Router als normaler Printserver arbeitet. Für alles andere brauchst du passende Treiber.

    MfG
    MrFX
     
    MrFX, 10.01.2007
  3. Wicky

    Wicky Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    180
    Zustimmungen:
    6
    ... ich benutze die Gimp-Treiber... mit denen müsste es eigentlich gehen laut Telekom, zumindest im Windows-Bereich... bei mir aber leider nicht.
     
    Wicky, 10.01.2007
  4. defender2005

    defender2005MacUser Mitglied

    Mitglied seit:
    19.03.2005
    Beiträge:
    598
    Zustimmungen:
    12
    Ich hab ne externe PLatte dran.
    Das geht auch wunderbar.
    Vor allen Dingen ist der W900V absolut zuverlässig. Noch nicht ein Absturz in 2 Monaten.

    Bin sehr zufrieden.

    Gruß Defi
     
    defender2005, 10.01.2007
  5. Wicky

    Wicky Thread StarterMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    180
    Zustimmungen:
    6
    Hallo,
    nach Aussage eines Telekommlers muß man um den Druckerport des Speedport mit dem Mac nutzen zu können zuerst die Unix-Druckersprache (CUPS) installieren und anschließend Gimp-Print Druckertreiber.... habe ich gemacht...... ich schaff's aber nicht den Drucker zu installieren.... könnte mir jemand vielleicht eine komplette Anleitung geben? Es ist ein Stylus Photo RX500...
     
    Wicky, 10.01.2007
  6. alopro

    aloproMacUser Mitglied

    Mitglied seit:
    01.11.2003
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo,

    ich möchte meinen HP Deskjet 5652 über den USB Port im Speedport W 900V ansteuern. mein Powerbook findet ihn aber nicht. Im Konfigurationsmenü des Speedport steht er als erkannt drin. Ich habe zum testen auch mal einen USB Stick drann gehängt und beschrieben. Das geht. Nur der Drucker wird nicht gefunden.

    Hat irgend jemand am Speedport einen Drucker ans laufen gekriegt. Wenn ja wäre ich dankbar für Tipps.

    Gruß

    Armin
     
    alopro, 17.03.2007
  7. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Richte doch mal einen Drucker im Druckerdienstprogramm mit TCP/IP ein, als Adresse nimmst du die IP vom Router.

    MfG
    MrFX
     
    MrFX, 19.03.2007
  8. The_MiGo

    The_MiGoMacUser Mitglied

    Mitglied seit:
    11.12.2004
    Beiträge:
    1.603
    Zustimmungen:
    39
    Das bringt nicht. Er sagt, dann Drucker nicht gefunden und macht einfach nix.
     
    The_MiGo, 12.11.2007
  9. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Guck mal bei AVM nach der Anleitung, wie man einen Drucker an der Fritz!Box mit'm Mac einrichtet... das sollte mit dem Speedport auch so gehen, da er baugleich der Fritz!Box 7150 ist.

    MfG
    MrFX
     
    MrFX, 12.11.2007
Die Seite wird geladen...