1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB DSL Modem -> Keine einwahl möglich

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von AxlF, 10.06.2004.

  1. AxlF

    AxlF Thread Starter MacUser Mitglied

    Mitglied seit:
    04.04.2004
    Beiträge:
    618
    Zustimmungen:
    14
    Hallo!

    Ich habe bei meinen Eltern zuhause nur ein DSL Modem mit USB anschluß. Habe schon die OsX Treiber von den Herstellerseiten geladen und installiert. Das Modem wird auch ohne Probleme erkannt.

    Jetzt will ich mich jedoch bei T-Online einwählen, jedoch sagt er mir immer dass er keinen Server findet. PPPoE sollte aber richtig konfiguriert sein und auch das USB Modem ist ausgewählt.

    Es wär halt schon schön, wenn ich bei meine Eltern auch mit meinem Powerbook ins Netz kommen würde...


    Viele Grüße,
    Alex

    P.S.: Google und Forumsuche hat mich bisher nicht weitergebracht...
     
  2. Grady

    Grady MacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.280
    Zustimmungen:
    1
    Hallo AxIF,
    es wäre vielleicht hilfreich, wenn du uns den Hersteller und das Modell dieses Modems mitteilen würdest.

    Zu T-Online: Ist die Einwahlkennung auch richtig eingetragen? Bei T-Online lautet die Syntax immer [Anschluss-Kennung] [T-Online-Nr.]#[Mitbenutzernummer]@t-online.de – stets ohne Leerzeichen und Klammern.
     
  3. AxlF

    AxlF Thread Starter MacUser Mitglied

    Mitglied seit:
    04.04.2004
    Beiträge:
    618
    Zustimmungen:
    14
    Hi grady,

    danke für die schnelle Antwort.

    Die Kennung ist 100%ig richtig, da ich die direkt von dem PC meiner Eltern abgeschrieben (und überprüft) habe. Auch das passwort stimmt.

    Das Modem ist das AT-AR215 von Allied Telesy

    Viele Grüße,
    Alex
     
  4. gagio

    gagio MacUser Mitglied

    Mitglied seit:
    24.03.2002
    Beiträge:
    488
    Zustimmungen:
    1
    Wie du genau mit OSX die Verbindung hinbekommst kann ich dir noch nicht sagen. Aber ich habe es nach langem Probieren mit 9.2.2 hinbekommen. Und da läuft es nicht über PPPoE sondern über "Remote Access". Wenn der Treiber richtig geladen ist, dann gibt es eine RA Auswahl: ADSL USB Remote konfig. Wenn man diese anwählt, dann müßte es klappen. Falls es noch aktuell ist, kann ich das nochmal genau schildern.
     
  5. AxlF

    AxlF Thread Starter MacUser Mitglied

    Mitglied seit:
    04.04.2004
    Beiträge:
    618
    Zustimmungen:
    14
    Hi,

    ja, dass ist noch aktuell... So ganz hab ichs nicht kapiert wie du das meinst..

    Viele Grüße,
    Alex
     
  6. gagio

    gagio MacUser Mitglied

    Mitglied seit:
    24.03.2002
    Beiträge:
    488
    Zustimmungen:
    1
    Hi Alex,

    gerade bin ich mit dem AT-AR215 verbunden und versuche dir zu helfen. Ich habe auch eine Weile gebraucht bis es geklappt hat. Also für MacOS 9.2.2 kann ich dir Screenshots von den Einstellungen schicken. Leider bekomme ich sie nicht so klein hin um sie hier zu laden. Schicke mir deine E-Mail Adresse dann kann ich sie dir per E-Mail schicken.

    Gruß

    gagio
     

    Anhänge:

    • adi monitor.jpg
      Dateigröße:
      36,3 KB
      Aufrufe:
      16
  7. maceis

    maceis MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.712
    Zustimmungen:
    602
    Hast Du unter "Systemeinstellungen > Netzwerk > Zeigen: Netzwerk Konfiguration" das Modem an oberster Stelle ?
    Falls der Rechner deiner Eltern eine Netzwerkkarte hat, kannst Du das Modem auch dran hängen lassen und über diesen Rechner rausgehen (ab w2k auf jeden Fall).