USB Card Reader fliegt immer wieder raus (MacBook Alu 2008)

Pavluschka

Mitglied
Thread Starter
Mitglied seit
01.12.2008
Beiträge
109
Hallo Leute
seit dem bei der Dose der RAM hin ist, bin ich zu 100% auf mein MB Unibody late 2008 angewiesen.
Ich müsste jetzt vor dem Urlaub die SD Karte vom Fotoapparat frei machen habe dafür ein Card Reader USB 2.0 Hi-Speed. (MB hat noch kein SD-Slot). Mein Problem ist wenn ich die Karte in Reader einstecke, bekomme ich nach ca.10 Sekunden die Meldung "Gerät entfernt" ... Das gerät, das Sie gerade von diesem Computer entfernt haben ... bla bla die gleiche Meldung also wenn man ein USB-Stick ohne abmelden raus zieht. Nach weiteren 10 Sekunden kommt die Karte wieder und erscheint als Laufwerk bei "Geräten" nach 10 Sekunden wiederholt sich das ganze nochmal.

Woran kann es liegen?

Am Card Reader liegt es nicht, an der Karte auch nicht, alles schon ausprobiert an anderen Macs und Dosen.

Ich benutze noch den Leopard 10.5.8, bin mir nicht sicher ob mein MB gut mit Lion klar kommt und ob die AutoCAD für Lion schon gibt.

Kann mir jemand helfen?

thx

PS: Card Reader 16 in 1 ist ca. 8 Jahre alt und hat damals um die 5 Euro gekostet ... also No Name Produkt
 

PiaggioX8

Aktives Mitglied
Mitglied seit
05.07.2012
Beiträge
3.113
Lege mal einen neuen Benutzer an und versuche ob es dann geht.


Zu Lion: Schafft dein MB locker - solltest aber unbedingt den RAM aufrüsten.
 

NoVisper

Aktives Mitglied
Mitglied seit
31.03.2010
Beiträge
8.420
... wenn Du die Karte nur frei machen willst dann ist diese sicherlich über den Fotoapparat zu löschen / formatieren.

... weiterhin ... wie Du es schon sagtest ... an der nächsten Ecke für 5Euro nen neuen Reader kaufen ;)
 

Pavluschka

Mitglied
Thread Starter
Mitglied seit
01.12.2008
Beiträge
109
Ich habe drei Benutzer, wüsste aber nicht wie das helfen kann?

... mit frei machen... habe ich eigentlich gemeint "Fotos auf den Server legen" und nicht einfach löschen ... wäre viel zu schade.

und am Reader liegt es, wie gesagt, nicht.

nochwas zum RAM, habe bereits 8 GB, denke mehr wird auch recht sinnlos in dieser Hardware
 

NoVisper

Aktives Mitglied
Mitglied seit
31.03.2010
Beiträge
8.420
...O.K.

warum schließt Du die Kamera nicht direkt an den Mac, dann über iPhoto oder DIGITALEBILDER die Karte freischaufeln?
 

PiaggioX8

Aktives Mitglied
Mitglied seit
05.07.2012
Beiträge
3.113
Ich habe drei Benutzer, wüsste aber nicht wie das helfen kann?

Um einzugrenzen, ob es am System oder der Hardware liegt (z.B. defekter USB-Port)



nochwas zum RAM, habe bereits 8 GB, denke mehr wird auch recht sinnlos in dieser Hardware

8 GB reicht dicke (mehr geht auch nicht)



Ausserdem: wir versuchen dir nur zu helfen. Und dazu sind halt mal ein paar Schritte notwendig, die du bitte auch ausführen bzw. überprüfen möchtest.
Fehler kann man logisch eingrenzen. Dazu ist aber etwas Kooperation erforderlich.

Es gäbe ja noch mehr Tipps.

-immer das gleiche USB-Kabel benutzt?
-Reader mit eingelegter Karte am angeschlossen Mac lassen und Rechner neu gestartet?
-gehst du über einen USB-HUB ans MB oder direkt in den USB-Port?

Nur wenn du nichts ausprobierst, kommst auch zu nix.

Alternativ bleibt dir ein (kostenpflichtiger) Serviceprovider
 

Pavluschka

Mitglied
Thread Starter
Mitglied seit
01.12.2008
Beiträge
109
Sorry PiaggioX8 es war nicht so geint, natürlich lege ich noch einen Benutzer an, das ist halt mit einigem Aufwand verbunden da ich das noch nie gemacht habe.
USB-Port funktioniert bei allen andern Geräten einwandfrei, der USB-Kabel ist noch das Original und wie schon geschrieben funktioniert an anderen Computern ebenfalls ohne Probleme. Den Card Reader stecke ich nur dann ein wenn ich ihn benutze und gleich wieder raus, bei laufendem MB also das hat auch immer funktioniert bis vor kurzem. Ich benute keinen USB-Hub am MB wird nur direkt gesteckt.

Die Kamera schließe ich nicht direkt dran weil ich weder iPhoto noch Digitalbilder benutze, bin da noch nicht reingewachsen und habe z.Z. keine Zeit dafür.

Danke für die Tipps

Über den Fortschritt werde ich dann berichten.

PS: RAM für den Win-Rechner ist angekommen, jetzt wird es wieder zu 1-2% benutzt.
 

Tom09

unregistriert
Mitglied seit
11.05.2009
Beiträge
316
Habe auch ein MBP late 08 hier und hatte so weit ich mich erinnern kann noch nie Probleme mit Card-Readern (hast du beide USB-Ports ausprobiert oder hat das MB nur einen USB-Port?), zumindest keine die am Mac lagen. Persönlich empfinde ich das hochladen via CardReader aber problembehafteter als Kamera anschließen, Digitale Bilder starten, den Ordner wählen in den die Bilder kopiert werden und am Ende Kamera abstecken. Man kann sogar für jede Kamera eigene Einstellungen eingeben die sich Digitale Bilder (zumindest Lion oder SL) auch merkt.

Habe via CardReader sogar mal eine XD-Karte irgendwie gelöscht/beschädigt weil der CardReader irgendwie nicht so perfekt für XD-Karten war. Bei CompactFlash-Karten gab es seitens Reader auch das eine oder andere Problem mit verbogenen Pins.

Mit Digitale Bilder gab es dagegen nie Probleme.