USB C Hub für mein MacBook Air M1

Epinephrin90

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
36
Hallo zusammen,

ich habe mir ein frisches MacBook Air mit dem neuen M1 Chip gekauft.
Jetzt habe ich mir einen USB-C hub dazu gekauft, dieser funktioniert leider nicht.

Dies war folgender: Klick mich - Hier siehst du den Hub

Die externe Festplatte habe ich dann über einen Single USB-C auf Normal-USB angeschlossen, das ging.
Das spricht dafür, dass der Hub nicht funktioniert.

Ist der Hub defekt oder funktionieren nicht alle für das MacBook Air?

Gruß und Danke

Bastian
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.679
Hoffentlich vorher das 11.2.2 Update gemacht.
Taucht der denn in der Systeminformation auf unter USB?
Hat der ein Netzteil?
 

Epinephrin90

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
36
Hoffentlich vorher das 11.2.2 Update gemacht.
Taucht der denn in der Systeminformation auf unter USB?
Hat der ein Netzteil?

Danke für die schnelle Antwort schon mal.
11.2.2 is drauf., Hat kein Netzteil und taucht leider auch nicht in den Systeminformationen auf.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.679
Könnte DoA sein, aber hast bestimmt keinen 2. USB C Computer zum Testen zur Hand.
 

Epinephrin90

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
36
Sowas blödes - Aber der Hub müsste ja eigentlich gehen oder, also ist ja nun nicht nur speziell auf den Pro dediziert?
 

tocotronaut

Aktives Mitglied
Registriert
14.01.2006
Beiträge
26.572
Wenn 11.2.2 schon drauf ist könnte es durchaus sein, dass das Book den Hub gesperrt hat...

Wie das Update arbeitet weiss ja noch niemand so genau...
 

Bert H.

Aktives Mitglied
Registriert
08.03.2005
Beiträge
1.413
Hallo zusammen,

ich habe mir ein frisches MacBook Air mit dem neuen M1 Chip gekauft.
Jetzt habe ich mir einen USB-C hub dazu gekauft, dieser funktioniert leider nicht.

Dies war folgender: Klick mich - Hier siehst du den Hub

Die externe Festplatte habe ich dann über einen Single USB-C auf Normal-USB angeschlossen, das ging.
Das spricht dafür, dass der Hub nicht funktioniert.

Ist der Hub defekt oder funktionieren nicht alle für das MacBook Air?

Gruß und Danke

Bastian
Für das Air M1 meiner Frau habe ich diesen hier (selbe Firma!) gekauft, weil ich den auch am 16er MBP nutze: https://www.amazon.de/gp/product/B07YXYN3YM/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1

Funktioniert bestens. Aber seltsamerweise mag der M1 es nicht, wenn man zwischen Hub und Macbook noch ein USB-C-Verlänergerungskabel hängt. Macht man das, funzen die USB-Anschlüsse nicht (HDMI geht). Am MBP 16 besteht das Problem nicht. Selber Fehler auch mit einem anderen Hub. Liegt definitiv am M1.
 

Epinephrin90

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
36
Für das Air M1 meiner Frau habe ich diesen hier (selbe Firma!) gekauft, weil ich den auch am 16er MBP nutze: https://www.amazon.de/gp/product/B07YXYN3YM/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1

Funktioniert bestens. Aber seltsamerweise mag der M1 es nicht, wenn man zwischen Hub und Macbook noch ein USB-C-Verlänergerungskabel hängt. Macht man das, funzen die USB-Anschlüsse nicht (HDMI geht). Am MBP 16 besteht das Problem nicht. Selber Fehler auch mit einem anderen Hub. Liegt definitiv am M1.

Ich habe eigentlich kein Verlängerungskabel dazwischen, nur das, das an dem Hub dranhängt.
 

Epinephrin90

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
36

tocotronaut

Aktives Mitglied
Registriert
14.01.2006
Beiträge
26.572
Ich suche selbst noch.

Ich hätte gerne einen der zwei Monitore unterstützt. Einen ganz Normal, den zweiten Monitor mit Displaylink. Bin aber nicht sicher, ob es sowas überhaupt gibt.

Wollte ja nur sagen, das Apple Probleme ausgeräumt hat - wie sie dabei genau vorgegangen sind weiss aber niemand.
Vielleicht schalten sie bestimmte oder unbekannte hubs einfach ab - das würde das Verhalten deines hubs erklären.
 

Felyxorez

Mitglied
Registriert
17.10.2011
Beiträge
258
Ich verwende seit Anfang des Jahres mein altgedientes Dell D6000 mit dem M1 MBP.
Es macht manchmal Shenanigans mit Peripheriegeräten wie Headsets, Sticks (werden manchmal nicht erkannt, oder wenn ein bestimmtes Gerät angeschlossen ist, dann lädt das MBP nicht. Das alles trat mit dem 2017' MBP nie auf)...

Time Machine auf eine externe Festplate geht, die beiden Bildschirme (beide mit Displaylink) funktionieren immer, das Laden fast immer.
 
Oben