USB Audio Interface verbindet sich nicht automatisch nach Neustart

  1. VASA

    VASA Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2007
    Beiträge:
    666
    Zustimmungen:
    12
    Hallo Zusammen,

    ich habe zu Weihnachten ein USB Interface bekommen ( Komplete Audio 6 von Native Instruments) und habe nun folgendes Problem: Das Gerät ist via USB an meinen iMac 27 Zoll mit aktuellem OS angeschlossen. Wenn ich den Mac jetzt ausschalte oder neu starte ist das Interface nicht mehr verbunden, ich muss dann den USB Stecker am Gerät ziehen und neu einstecken, dann geht es wieder. Das ist wirklich nervend. Hat da jemand einen Rat für mich?
    Vielen Dank und frohe Weihnachten.

    VASA
     
    VASA, 26.12.2016
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.163
    Zustimmungen:
    3.887
    ist das direkt an dem imac oder über einen hub?
     
    oneOeight, 26.12.2016
  3. VASA

    VASA Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2007
    Beiträge:
    666
    Zustimmungen:
    12
    Direkt am Mac.
     
    VASA, 26.12.2016
  4. VASA

    VASA Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2007
    Beiträge:
    666
    Zustimmungen:
    12
    Ich habe das Interface jetzt mal an den USB 3.0 Hub angeschlossen. Merkwürdigerweise funktioniert es daran nach dem Einschalten problemlos. Ich habe auch alle USB Anschlüsse am Mac probiert, geht bei keinem. Jetzt hoffe ich nur das ich beim Aufnehmen von Instrumenten keinen Nachtei zur das durchschleifen durch den HUB bekomme.
     
    VASA, 26.12.2016
  5. rembremerdinger

    rembremerdingerMacUser Mitglied

    Mitglied seit:
    16.11.2011
    Beiträge:
    7.676
    Zustimmungen:
    1.052
    Hallo TE, denke da wird es keine Probleme geben. Was mich noch interessiren würde der USB Hub passiv oder aktiv?
    Da ja das Komplete Audio 6 von Native Instruments eine eigene Stromversorgung hat.
    Wundert mich das aber schon etwas, direkt geht aber nur wenn der Mac an ist, nach Neustart nicht. Über den Hub aber schon sonderbar.
     
    rembremerdinger, 26.12.2016
  6. VASA

    VASA Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2007
    Beiträge:
    666
    Zustimmungen:
    12
    Der USB Hub ist aktiv. Schon seltsam das das direkt am Mac nicht funktioniert.
     
    VASA, 26.12.2016
Die Seite wird geladen...
Ähnliche Themen - USB Audio Interface
  1. roedert
    Antworten:
    2
    Aufrufe:
    2.039
    Enrico Palazzo
    23.04.2011
  2. Öllerich_2
    Antworten:
    14
    Aufrufe:
    1.584
    Öllerich_2
    14.02.2009
  3. JAgrazy
    Antworten:
    25
    Aufrufe:
    1.531
    MadMacMike
    19.11.2008
  4. schlaflos011
    Antworten:
    7
    Aufrufe:
    1.221
  5. xound
    Antworten:
    5
    Aufrufe:
    1.106
    Kevin Delaney
    28.11.2005