USB 2.0 Problem

Diskutiere das Thema USB 2.0 Problem im Forum Mac Zubehör. Hallo, ich bin zukünftiger Powerbook Besitzer (mal sehen was der Mittwoch...

A

AndieDuframe

Mitglied
Thread Starter
Mitglied seit
20.01.2005
Beiträge
50
Hallo, ich bin zukünftiger Powerbook Besitzer (mal sehen was der Mittwoch bringt :D ) aber zur Zeit hab ich ein Problem mit meiner PCI USB 2.0 Karte. Da hoffentlich bald mein Nano kommt und ich nur USB 1.1 Schnittstellen an meiner Dose habe, habe ich mir eine USB 2.0 PCI Karte gekauft.
Und nun zu meinem Problem:
Wieso auch immer erreicht die Karte nur USB 1.1 Geschwindigkeit. Ich habe es an einer externen Festplatte ausprobiert. Habe außerdem nach neuen Treibern für mein Mainboard etc. gesucht bzw. installiert. Hat alles nichts gebraucht.

Hoffentlich kann mir einer von euch helfen!
 
janpi3

janpi3

Mitglied
Mitglied seit
01.02.2005
Beiträge
8.156
Hast du denn auch die Update bei Windows installiert damit dieses was mit USB 2.0 etwas anfanfgen kann?
 
Uli

Uli

MacUser Mitglied
Mitglied seit
21.04.2002
Beiträge
61
Hallo,

ok, mal ein bißchen Windows auf macuser.de :)

WinXP? Dann ist kein Chipset-Treiber notwendig für USB 2.0
ServicePack 1 (am besten 2) installiert?

Nur mal die ext. HDD anschliessen, langsame 1.1 Geräte können den Bus reduzieren

Gruß, Uli
 
A

AndieDuframe

Mitglied
Thread Starter
Mitglied seit
20.01.2005
Beiträge
50
Hi und danke schon mal für die schnellen Antworten.

Ja, Win ShitP, ähmmm XP mit Servicepack 1. Habe mich bisher immer geweigert SP2 zu installieren aber dann werde ich mich wohl beugen müssen und es probieren. :p
Abgesehen von der Platte ist nichts anderes an der Karte angeschlossen.
 

Ähnliche Themen

Oben