Upgrade G4 Quicksilver (733)

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von bernhardo66, 06.06.2003.

  1. bernhardo66

    bernhardo66 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.05.2003
    Hilfe.

    ich habe einen Quicksilver (733) mit einer sonnet 1,2 Ghz Karte aufgerüstet,
    jetzt höre ich bei jeder Aktion leise Knistergeräusche aus meinem Rechner
    und mein zweit-Monitor flimmert.
    Hat jemand ähnliche Probleme?
    :(
     
  2. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.273
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    was hast du denn für die karte gezahlt?
     
  3. awimundur

    awimundur MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    0
    MacUser seit:
    06.05.2003
    Ich hatte auf einem 733er Quicksilver zumindest schonmal das
    von dir angesprochene Zweit-Monitor-Problem, jedoch nur unter
    Mac OS X, was mich zu der Annahme führt, dass die relativ
    betagte VillageTronic-Karte schlichtweg inkompatibel ist.

    Kannst du die genaue Quelle des Geräusches lokalisieren?
    Kommt es direkt von der Karte respektive einem vielleicht
    vorhandenen Lüfter auf dem Prozessor-Modul, der nicht
    korrekt angebracht wurde?

    Mehr Infos, bitte.
     
  4. bernhardo66

    bernhardo66 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.05.2003
    G4 upgrade

    Die Karte hat ca. 600 Euro gekostet.

    Auserdem habe ich eine neue Dualgrafikkarte für 2 Monitore
    (Radeon 8500/64MB).
    Eigentlich sollte es keine Probleme geben.

    Das Knistern kann ich schlecht lokalisieren. Es kommt jedenfalls direkt aus Richtung Prozessorkarte

    bernhardo
     
  5. mj

    mj MacUser Mitglied

    Beiträge:
    5.488
    Zustimmungen:
    332
    MacUser seit:
    19.11.2002
    Da der Prozessor keinerlei mechanische Bauteile besitzt kann das Knistern also nicht vom Prozessor direkt kommen. Möglich wäre die Festplatte oder irgendein Lüfter.
     
  6. Jörg

    Jörg MacUser Mitglied

    Beiträge:
    2.579
    Zustimmungen:
    3
    MacUser seit:
    06.09.2001
    Hi awimundur,
    Deine Village Tronic-Karte hat wohl schlicht zuwenig VideoRAM für X. Da Quartz und vor allem Quartz Extreme erheblich stärker den GPU der Grafikkarte nutzt als OS9 sind Deine Probleme einleuchtend. Bernardos Lösung ist da der bessere Weg.

    Wenn bei Deinem Ex-733er keine Sachen im Luftstrom eines Lüfters flattern :D, Bernado, würde ich stark auf die Platte tippen. Vielleicht ist es ein Defekt des Plattenlagers? Wenn das Geräusch unnormal laut ist, würde ich schnell mal die Garantiebedienungen des Rechners checken. Bei Plattendefekt droht Datenverlust! Vielleicht gibts noch kostenlosen Ersatz von Apple? Hatte ich schon zweimal innerhalb der Garantiezeit bei zwei Rechnern. Den Austausch durfte ein naher Händler machen, bei dem ich gegen wenig Aufpreis eine größere Platte kriegen konnte... :D


    Jörg
     
Die Seite wird geladen...

Diese Seite empfehlen