Mac OS Leopard Updaten Fragen

Diskutiere das Thema Updaten Fragen im Forum Mac OS X & macOS.

  1. BK29

    BK29 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    09.04.2019
    Hallo,

    Ich habe eben nochmal meinen alten Mac Book Pro herausgekramt, auf dem novh Leopard, also 10.5.8 läuft.

    Ich wollte den für kleinere Sachen weiterhin nutzen, sowie zum Browsen. Nun habe ich aber das Problem, dass das Betriebssystem von den Browsern nicht wirklich unterstützt wird und eig. nichts so wirklich funktioniert.

    Gibt es eine Möglichkeit hiervon auf ein höheres aktuelleres System updaten zu können? Ich habe auch noch einen Mac mit Mojave und auch eine Bootfestplatte mit Highsierra.

    Das MacbOok Pro ist von um die Mitte 2007 und ich habe gelesen, dass es irgendwie machbar sein soll, dieses noch auf El Capitan zu bekommen.
    Aber wie stelle ich das an?

    Wie weit komme ich, wenn ich erst auf Snoe Leopard update indem ich mir dir Disc besorge?
    Wäre um eure Ratschläge, wie ich auf ein aktuelleres System updaten kann sehr sehr dankbar.
    Ivh habe zwar schon viel gelesen, aber blicke mit den ganzen Informationen einfach nicht mehr durch.

    MfG
     
  2. Roman78

    Roman78 Mitglied

    Beiträge:
    2.926
    Zustimmungen:
    1.200
    Mitglied seit:
    02.10.2006
    Das 2007er kann in der Tat bis El Capitan aufgerüstet werden. Allerdings sollten dann etwas mehr RAM und eventuell eine SSD rein. Dann mach so ein 2007er noch einigermaßen Spaß. Zum installieren wäre USB-Stick eine Lösung oder der offizielle Weg über 10.6.
     
  3. BK29

    BK29 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    09.04.2019
    Danke für deine Antwort.
    Wieviel Ram wären denn von Nöten? Momentan sind 4GB installiert.
     
  4. WeDoTheRest

    WeDoTheRest Mitglied

    Beiträge:
    5.014
    Medien:
    1
    Zustimmungen:
    1.257
    Mitglied seit:
    19.10.2012
    6GB gehen rein.
     
  5. Roman78

    Roman78 Mitglied

    Beiträge:
    2.926
    Zustimmungen:
    1.200
    Mitglied seit:
    02.10.2006
    4GB sind für El Cap schon ausreichend. 4GB DDR-2 Module sind recht teuer.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...