macOS High Sierra Update inkompatibel??

Diskutiere das Thema Update inkompatibel?? im Forum Mac OS X & macOS. Liebe Hilfswillige! Ich möchte nun endlich mein macOS High Sierra 10.13.5 (Build 17F77 vom 1.6.2018) updaten auf...

fortyfox

fortyfox

Mitglied
Thread Starter
Mitglied seit
18.05.2003
Beiträge
247
Liebe Hilfswillige!

Ich möchte nun endlich mein macOS High Sierra 10.13.5 (Build 17F77 vom 1.6.2018) updaten auf 10.13.6 (Build 17G9016 vom 29.10.2019).

Mein Versuch, erst mal das grundlegende Update auf 10.13.6 (Build 17G65 vom 9.7.2018) zu installieren, beantwortet der Installer mit dem Hinweis, dieses Update sei nicht kompatibel und könne das System beschädigen (Optionen: „Trotzdem installieren“ „Beenden“).

Kennt Ihr dieses Phänomen? Sollte ich die Installation wagen? Oder mache ich etwas elementar falsch?

Ich freue mich auf Eure Antworten!

Vielen Dank und ratlose Grüße!
Forty
 
Bozol

Bozol

Mitglied
Mitglied seit
16.07.2003
Beiträge
2.308
Zuerst mal: hast Du ein aktuelles Backup? Nein? Dann mach vorher eines! Schiebs nicht auf!

Und nein, ich würde das anscheinend nicht passende Backup nicht installieren. Ich würde dann, wenn das Backup vorhanden ist, anstatt des normalen Updates das Combo-Update runterladen und installieren. Sollte dies auch nicht klappen bin ich mit meinem Latein am Ende....
 
  • Gefällt mir
Reaktionen: fortyfox
fortyfox

fortyfox

Mitglied
Thread Starter
Mitglied seit
18.05.2003
Beiträge
247
Zuerst mal: hast Du ein aktuelles Backup? Nein? Dann mach vorher eines! Schiebs nicht auf!

Und nein, ich würde das anscheinend nicht passende Backup nicht installieren. Ich würde dann, wenn das Backup vorhanden ist, anstatt des normalen Updates das Combo-Update runterladen und installieren. Sollte dies auch nicht klappen bin ich mit meinem Latein am Ende....
Lieber/Liebe/Liebes Bozol,

vielen Dank! – Ein aktuelles Backup existiert (doppelt), und ich werde es nachher mit dem Combo-Update probieren.

Schöne Restnacht!
Forty
 
S

Schiffversenker

Mitglied
Mitglied seit
25.06.2012
Beiträge
10.561
Was meinst du mit "grundlegendes Update"?
Warum willst du eine alte Build-Version eines Updates installieren, wenn du eine neuere haben willst?
 
fortyfox

fortyfox

Mitglied
Thread Starter
Mitglied seit
18.05.2003
Beiträge
247
Was meinst du mit "grundlegendes Update"?
Warum willst du eine alte Build-Version eines Updates installieren, wenn du eine neuere haben willst?
Die neueste Build-Version von High Sierra erreiche ich nur über ein Security Update. Und dieses wird nicht ausgeführt, weil dafür die Voraussetzung fehlt, nämlich ein laufendes 10.13.6. Also muss ich wohl erst überhaupt auf 10.13.6 updaten und danach auf den frischesten Build.
 
  • Gefällt mir
Reaktionen: dg2rbf

Ähnliche Themen

Oben