Update funktioniert nicht!

Dieses Thema im Forum "Mac OS" wurde erstellt von Jojogreiner, 29.10.2005.

  1. Jojogreiner

    Jojogreiner Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    27.10.2005
    Hallo erstmal,
    habe versucht mein Mac OS 10.1.? auf die Version 10.1.5 upzudaten.
    Klappt natürlich nicht. Zuerst will er Sicherheitsupdate 10-19-2001. Hab ich gemacht. Dann will er Installer Update. Gibt es nur 1.0 und 1.01d beides geht nicht zu installieren, weil ich das Volume nicht auswählen kann - es ist nicht zu aktivieren (leicht grau). Wo sehe ich überhaupt die Version des OS die drauf ist.
    Dank im voraus schon mal!
     
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    0
    Mitglied seit:
    26.05.2004
    Du kannst im Apfel-Menu "Über diesen Mac" nach der aktuell installierten Version sehen.
     
  3. Jojogreiner

    Jojogreiner Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    27.10.2005
    Ok das funzt. Jetzt kann ich aber noch immer das Update nicht installieren.
     
  4. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.772
    Zustimmungen:
    15
    Mitglied seit:
    26.12.2004
    Machst du das mit der Software Aktualisierung?? Das wäre doch praktischer oder? Da müsstest du dann acuh kein Volume auswählen, der macht das doch dann alles auftomatisch...
     
  5. macdutchie

    macdutchie MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    1
    Mitglied seit:
    12.10.2005
  6. Jojogreiner

    Jojogreiner Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    27.10.2005
    :) Danke für die Hilfen. Das Update ist drauf. Nach 2 fachem Security-Update mit fehlerhaftem Abbruch habe ich einfach das 10.1.5 Combo-Update versucht und es hat geklappt. Jetzt bekomme ich auch die Drucker-Software installiert.
     
Die Seite wird geladen...

Diese Seite empfehlen