Update auf Mac OS X 10.4.3

  1. Vanilla Bear

    Vanilla Bear Thread StarterMacUser Mitglied

    Mitglied seit:
    07.11.2005
    Beiträge:
    913
    Zustimmungen:
    97
    Hi, also ich hab mein iBook auf 10.4.3 upgedatet. Seitdem braucht mein Mac extrem lange zum Hochfahren. Das wird doch hoffentlich nicht normal sein. Wäre super wenn jemand Rat wüsste. Danke
     
    Vanilla Bear, 07.11.2005
  2. toolted

    tooltedMacUser Mitglied

    Mitglied seit:
    14.01.2005
    Beiträge:
    963
    Medien:
    1
    Zustimmungen:
    55
    Jop auch bei mir dauert es manchmal länger als bei 10.4.2

    Ted
     
    toolted, 07.11.2005
  3. Pinu_u

    Pinu_uMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    422
    Zustimmungen:
    0
    mit festplattendienstprogramm drüber fetzen und die volumenrechte reparieren, dann sollte es besser werden! ( bei wie viel ram denn ?!? )
     
    Pinu_u, 07.11.2005
  4. Vanilla Bear

    Vanilla Bear Thread StarterMacUser Mitglied

    Mitglied seit:
    07.11.2005
    Beiträge:
    913
    Zustimmungen:
    97
    Mein iBook hat 1024MB RAM - das mal vorrausgeschickt.

    Ich bin mit dem Festplattendienstprogramm drüber gefahren, aber gebracht hats leider nix.
    Es wär ja nicht so schlimm, würden wir bei der Verzögerung von Sekunden ausgehen, aber ich wart ja grob geschätzt 3-4min. Kaum auszuhalten.
    Seltsam is es ja sowieso. Ich schalt das iBook ein - der Ton kommt - dann ein blauer Bildschirm mit einem blinkenden Globus im weißen Quadrat - das geht dann so 2-3 min. - dann kommt ein neues Symbol (es wechselt zwischen "?" und dem "Finder-Symbol) - das geht dann auch so ne halbe Minute - dann kommt erst der richtige Startbildschirm.
     
    Vanilla Bear, 07.11.2005
  5. Ganymed01

    Ganymed01

    Sieht danach aus, als hättest du dir einige Systemdateien zerschossen, aber das Book schafft es noch zu booten.

    Versuch mal das System zu reparieren...
     
    Ganymed01, 07.11.2005
  6. st34Lth

    st34LthMacUser Mitglied

    Mitglied seit:
    07.01.2004
    Beiträge:
    1.542
    Zustimmungen:
    83
    Hi,

    hast du u.U. versehentlich das Book im Firewire Boot modus? Klingt mir verdammt danach...
    (unter Systemeinstellungen Startvolume zu finden)

    mfg, Domi
     
    st34Lth, 07.11.2005
  7. Vanilla Bear

    Vanilla Bear Thread StarterMacUser Mitglied

    Mitglied seit:
    07.11.2005
    Beiträge:
    913
    Zustimmungen:
    97

    Bingo - das wars. Danke für den Spitzentipp.
    Mfg
     
    Vanilla Bear, 07.11.2005
  8. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    So, Tiger ist bei mir eingezogen auf dem iMac G5. Bislang keine Probleme. Mal sehen … :)
     
    Lynhirr, 07.11.2005
Die Seite wird geladen...
Ähnliche Themen - Update auf Mac
  1. Yvyherz
    Antworten:
    3
    Aufrufe:
    5.431
    Fabi289
    23.10.2016
  2. Blubser
    Antworten:
    14
    Aufrufe:
    649
  3. Josi-131
    Antworten:
    9
    Aufrufe:
    418
  4. swisso
    Antworten:
    8
    Aufrufe:
    537
    Schattentanz
    12.01.2016
  5. folkz
    Antworten:
    4
    Aufrufe:
    457
    Udo Martens
    05.07.2015