Update auf MAC OS 13.1 - abgefragter Adminaccountname und PW werden nicht akzeptiert

lemonstre

lemonstre

Aktives Mitglied
Dabei seit
12.03.2003
Beiträge
2.584
Punkte Reaktionen
799
War bei mir auch. System fragt nach Admin Account, nimmt es aber nicht. Trägt man Name und Passwort des angemeldeten Nutzers (ohne Adminrechte) ein passt es. Ich denke es wird einfach der falsche Dialogtext angezeigt, denn bisher reichte auch immer der normale Nutzeraccount.
 
dudax

dudax

Neues Mitglied
Dabei seit
06.10.2019
Beiträge
31
Punkte Reaktionen
23
Wenn dem so ist, ist es in der Tat ein schwerwiegender Bug. Wie bereits gesagt, ich kann es nicht reproduzieren.

Wie auch immer, ich tätige mein Online-Banking und meine Transaktionen über Debian, das in einer VM läuft.
 
O

oktagon

Mitglied
Thread Starter
Dabei seit
30.12.2020
Beiträge
412
Punkte Reaktionen
293
Beim Update eines MBA M1 gestern war es auch so.

Müsste daher eigentlich viel öfter auffallen. Die Fenster werden ja für immer für bestimmte Kombinationen / Konfigurationen programmiert bzw. mit Text versehen und nicht nur für „Meine“ Geräte.
 
O

oktagon

Mitglied
Thread Starter
Dabei seit
30.12.2020
Beiträge
412
Punkte Reaktionen
293
Beim Update auf 13.2 soll man laut Maskentext nur noch das Passwort eingeben. Vom Namen keine Rede. Funktioniert natürlich dennnoch nur mit Namen und! Passwort.

Völlig unfähige Leute am Werk. Anders ist das nicht zu erklären, dass der Text jetzt scheinbar nie mehr zu dem Eingabegeld passt …
 
Oben