Unter Mac OS9 Probleme bei eBay

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Flubber59, 28.02.2006.

  1. Flubber59

    Flubber59 Thread Starter MacUser Mitglied

    MacUser seit:
    26.11.2005
    Beiträge:
    102
    Zustimmungen:
    1
    Hallo an die Mac Gemeinde! Ich habe ein Problem und vielleicht finde ich Hilfe bei euch. Seit einem Monat funktioniert das Hochladen meiner Bilder von meiner Ferstplatte für eBay-Auktionen nicht mehr. Ausserdem zeigt Internet Explorer (letzte aktuelle Version für OS9), speziell bei eBay, JavaScript Fehler an. Habt ihr ähnliche Probleme und wie kann ich das abstellen, um Bilder wieder uploaden zu können. Danke im Voraus!
    Grüsse von Flubber59
     
  2. marco312

    marco312 MacUser Mitglied

    MacUser seit:
    14.11.2003
    Beiträge:
    19.410
    Zustimmungen:
    211
    Versuch doch einfach mal einen anderen Browser
     
  3. emaerix

    emaerix MacUser Mitglied

    MacUser seit:
    19.03.2004
    Beiträge:
    1.482
    Zustimmungen:
    21
    Naja, mit den Browsern unter OS9 bist Du halt echt nicht mehr uptodate. Du könntest es noch mit Netscape versuchen. Aber auf längere Sicht bist Du in einer Sackgasse.
     
  4. Altair

    Altair MacUser Mitglied

    MacUser seit:
    22.07.2003
    Beiträge:
    2.433
    Zustimmungen:
    17
    Also ich habe mit dem IE 5.1.7 unter OS 9 weniger Probleme mit eBay als mit Safari unter OS X. Bei mir läuft alles.

    Probiere aber mal die neue iCab 3.0 Beta aus, die gibts auch für Classic. Ist ein richtig guter Browser für Classic.
     
  5. pdr2002

    pdr2002 MacUser Mitglied

    MacUser seit:
    28.01.2004
    Beiträge:
    6.776
    Zustimmungen:
    239
    Welche Probleme? ich kann bei ebay alles problemlos machen bei ebay. kopfkratz
     
  6. teecee

    teecee MacUser Mitglied

    MacUser seit:
    24.05.2004
    Beiträge:
    583
    Zustimmungen:
    3
    War für mich als ständiger Internetnutzer u.a. Kriterium auf OSX zu switchen - waren zuletzt einfach zu viele Seiten, die nicht richtig oder langsam oder gar nicht angezeigt wurden. Habe zum Schluß sämtliche aktuelle Versionen von Explorer, Mozilla, Firefox und noch zwei weitere ('Namen vergessen) drauf gehabt und habe immer nur noch zwischen den Progs geswitcht, damit ich den ganzen Tag durchs Netz komme.

    Unter OSX komme ich mit Safari überall gut durch. Eine einzige Seite ging bisher nicht - dafür habe ich dann wieder Firefox...
     
  7. Holger-Holger

    Holger-Holger MacUser Mitglied

    MacUser seit:
    24.01.2004
    Beiträge:
    1.290
    Zustimmungen:
    33
    Ich arbeite mit Mozilla unter 9.2.2 (letzte Version, 1.2.1, glaube ich - sitze hier im Büro unter Panther) - arbeitet gut, zuverlässig. Alle nötigen Plug-Ins rein! Hatte noch nie Probleme damit bzw. habe es nie gemerkt. Empfehlenswert...
     
  8. teecee

    teecee MacUser Mitglied

    MacUser seit:
    24.05.2004
    Beiträge:
    583
    Zustimmungen:
    3
    Jedem das Seine, aber bevor ich an einem alter Käfer rumschraube und mir alles zusammen suchen muss, fahre ich doch lieber mit einem New Bettle, wo alles on board ist... :)
     
  9. walter_f

    walter_f MacUser Mitglied

    MacUser seit:
    20.02.2006
    Beiträge:
    3.130
    Zustimmungen:
    163
    Browser für Classic: Mozilla 1.2.1, WaMCom/Mozilla 1.3.1, iCab

    Versuche z.B. Mozilla (letzte Original-Version ist 1.2.1, siehe auch das Posting von Holger) oder WaMCom, das einem Mozilla 1.3.1 mit einigen Komponenten von 1.4 (Backport) entspricht:

    http://www.wamcom.org/
    http://www.wamcom.org/latest-131/

    Ich verwende auch iCab sehr viel und gerne, aber in der Pre-Version 382 laufen die Scripts bei eBay sehr viel langsamer als z.B. in WaMCom/Mozilla.

    Grüße,

    Walter.
     
Die Seite wird geladen...

Diese Seite empfehlen