Unlares Akkuverhalten MBP

Diskutiere das Thema Unlares Akkuverhalten MBP im Forum MacBook

  1. clublife

    clublife Thread Starter Mitglied

    Beiträge:
    171
    Zustimmungen:
    4
    Mitglied seit:
    12.09.2006
    Hallo Ihr,
    ein kleines Problem auf meiner Seite:
    Seit einigen Tagen habe ich folgendes Problem mit meinem Akku: Wenn ich im Akkubetrieb arbeite, wird mir oben die verbleibende Laufzeit angezeigt ( klar ), erreicht diese jedoch irgendeinen Wert unter 20min ist absolut unklar, wann das MBP in den plötzlichen Shutdown geht. Dies passiert ohne Vorwarnung !! Ich dachte erst, ich muß mal wieder ein oder 2 komplette Zyklen fahren, d.h. voll aufladen...bis zur Warnung arbeiten und den Shutdown abwarten...dann wieder laden und wieder bis zum Shutdown auf Akku arbeiten, damit sich die Geschichte wieder einpegeln kann. Negativ! Zu dem völlig unkontroliertem Shutdown ohne Warnung kommt eine seltsame Ladezeitanzeige. Sie verringert sich beim Laden bis ca. 40-50% Lade"prozent" imer Minutenweise und bleibt dann einfach stehen, bei...sagen wir mal 50 min...obwohl beim Umschalten der Anzeigeart die tatsächliche Prozentanzeige ständig steigt.
    Klingt nach Mißverständnis zwischen Akku und MBP-Software...weiß aber keinen Weg, das zu korrigieren. Die Akkuleistung an sich scheint normal für einen 1,5 Jhre alten Akku....nur vermisse ich die Warnung kurz vor dem Abschalten....any ideas ??

    Thanks Folks !

    clublife
     
  2. conrai

    conrai Mitglied

    Beiträge:
    3.707
    Zustimmungen:
    174
    Mitglied seit:
    05.10.2003
    Was für ein Gerät? Neueste Akkusoftware drauf?
     
  3. clublife

    clublife Thread Starter Mitglied

    Beiträge:
    171
    Zustimmungen:
    4
    Mitglied seit:
    12.09.2006
    Ja, die Akkusoftware ist die Neueste...hatte ich gleich kontrolliert...

    ansonsten: MBP CD 15,4, 2GHz


    Nachtrag: Die Akku.Lade.Prozentanzeige ist in der letzten Zeit von ca. 55 auf jetzt 76 % gestiegen....die zugehörige Restladezeit von 53 min auf 57 min ebenfalls...very strange !
     
  4. conrai

    conrai Mitglied

    Beiträge:
    3.707
    Zustimmungen:
    174
    Mitglied seit:
    05.10.2003
    Akku schon mal entfernt und dann neu eingesetzt, vielleicht ein Kontaktproblem?
     
  5. clublife

    clublife Thread Starter Mitglied

    Beiträge:
    171
    Zustimmungen:
    4
    Mitglied seit:
    12.09.2006
    ...ja...aber ohne die Kontakte selbst zu kontrollieren. Werde das mal machen...auf beiden Seiten ( Book und Akku...ggfs. mit Alkohol reinigen ) ...könnte sein !!
    angezeigte Werte sind sind über die Zeit unlogisch...wie gesagt...die Gesamtlaufzeit scheint OK.
    Kontakte sind evtl. ein Punkt. Thanks !

    Nachtrag: Die Prozentanzeige (Ladezustand) ist jetzt bei 80%...die zugehörige Restladezeit ist auf über 1 h gestiegen....hihi....je näher ich dem Ziel komme desto weiter scheine ich mich von ihm zu entfernen...ein Paradoxon !!!! :))
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...