1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UMTS PCMCIA-Karte stört Bluetooth

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von TobiM, 19.05.2005.

  1. TobiM

    TobiM Thread Starter MacUser Mitglied

    Mitglied seit:
    20.05.2004
    Beiträge:
    467
    Zustimmungen:
    0
    Hi,
    ich nutze eine UMTS Flatrate von Vodafone. Da bekommt man eine Option Globetrotter 3G Quad PCMCIA-Karte mitgeliefert.
    Funktioniert prima :)
    Jetzt das problem:
    Wenn die Karte aktiv ist, hüpft meine Mouse (Logitech MX 900) und die Tastatur (extern Apple Bluetooth) verschluckt ab und an mal ne Taste.
    Sowohl die Mouse als auch die Tastatur sind über das interne Bluetooth-Modul meines PB gepaart (Bluetooth Version 2.0).

    Schaltet man die UMTS-Karte ab, läuft alles wie Butter...

    Hat sonst noch jemand das Problem? Oder weiß da jemand ne Lösung?
     
  2. cerbfs

    cerbfs MacUser Mitglied

    Mitglied seit:
    27.03.2005
    Beiträge:
    34
    Zustimmungen:
    0
    mmh, das Problem mit Bluetooth hab ich nicht (auch Option-Karte), aber mich würde interssieren wo man die Flatrate herbekommt??

    Brgds,
    Gerd
     
  3. TobiM

    TobiM Thread Starter MacUser Mitglied

    Mitglied seit:
    20.05.2004
    Beiträge:
    467
    Zustimmungen:
    0
    Hi,
    gibts bei Vodafone, kannst Du gar nicht übersehen, machen Sie zur Zeit dicke Werbung mit.
     
  4. cerbfs

    cerbfs MacUser Mitglied

    Mitglied seit:
    27.03.2005
    Beiträge:
    34
    Zustimmungen:
    0
    achso, du meinst das 5gb ding?
     
  5. TobiM

    TobiM Thread Starter MacUser Mitglied

    Mitglied seit:
    20.05.2004
    Beiträge:
    467
    Zustimmungen:
    0
    Ja genau. Für jemand bei dem es kein DSL gibt eine tolle Sache :)
     
  6. cerbfs

    cerbfs MacUser Mitglied

    Mitglied seit:
    27.03.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Ja, wär auch was für mich - unterwegs is man ja sonst auch nicht so schnell.
     
  7. master_p

    master_p MacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    1.063
    Zustimmungen:
    23
    Genau das gleich Problem hatte ich, als ich mal per WirelessLAN etwas mit voller Vmax übertragen habe. Meine Bluetooth-Mouse ist dann nur noch herumgesprungen. Einzige Lösung war sie direkt neben dem Laptop zu positionieren. Allerdings ging's selbst dort nicht 100%ig.
     
  8. TobiM

    TobiM Thread Starter MacUser Mitglied

    Mitglied seit:
    20.05.2004
    Beiträge:
    467
    Zustimmungen:
    0
    cerbfs: Ich muss Dich entäuschen. Für unterwegs ist das nix. Vodafone beschränkt die Flatrate auf deine Homezone. Außerhalb muss man zahlen.