Umleitung in Chrome von Google auf Bing (Malware)

Tazz2302

Mitglied
Thread Starter
Mitglied seit
08.12.2020
Beiträge
101
Hallo zusammen,

habe jetzt schon eine Weile im Web verbracht und keine sinnvolle Antwort gefunden.
Ich habe mir Malware eingefangen, die dafür sorgt, dass in Chrome jetzt Bing btw. "search" alias "Cybersearch" meine neue Tab-Seite ist. Außerdem werden jetzt auch Eingaben in der Browserleiste an Bing weitergeleitet. Vorher war das beides Google. Für mich nur ein verzweifelter Versuch von Microsoft, Bing zu nutzen.
Wie auch immer, ich bekomme diese Umleitungen / Mailware nicht weg. Habe schon Chrome von einem etwas älteren Stand von meinen Backups Chrome wieder rüber kopiert, keine Änderung.
In den Einstellungen lässt sich Cybersearch nicht löschen und Google als neue Tab-Seite nicht zurück ändern. Auch die Plugins habe ich schon alle entfernt. Sonst habe ich in letzter Zeit nichts neues installiert. Die Umleitung habe ich etwa seit Montag auf dem Rechner. MacBook Air, M1, Big Sure. Aja und AV Total findet die Malware wohl nicht.

Hat Jemand Erfahrung wie man dieses Ding wieder los wird oder kann mir ein gutes Anti-Virus / Anti-Malware Programm empfehlen? Wäre sehr gut, ich weiß nämlich gerade nicht mehr weiter.

Beste Grüße
Tazz
 

Anhänge

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
56.501
Ist doch wenn eine Chrome Extension.
Schau dort doch nach.
 

macwuff

Aktives Mitglied
Mitglied seit
21.05.2005
Beiträge
1.111
Vor einigen Jahren hatte ich ein ähnliches Problem mit Chrome und Malware.
Ich hatte einige Tips bekommen aber geholfen hat keiner.

Im Endeffekt habe ich mir damals einen neuen Benutzer angelegt und die Dateien übertragen, vorher Chrome gelöscht und im neuen Benutzer wieder installiert. Seither habe nie wieder etwas von dieser Malware bemerkt.
 

Tazz2302

Mitglied
Thread Starter
Mitglied seit
08.12.2020
Beiträge
101
Vor einigen Jahren hatte ich ein ähnliches Problem mit Chrome und Malware.
Ich hatte einige Tips bekommen aber geholfen hat keiner.

Im Endeffekt habe ich mir damals einen neuen Benutzer angelegt und die Dateien übertragen, vorher Chrome gelöscht und im neuen Benutzer wieder installiert. Seither habe nie wieder etwas von dieser Malware bemerkt.
Ja, auch eine Möglichkeit. Ich denke am Ende würde ich am einfachsten, den Browser wechseln. Schade weil man alles darin sammelt. Noch schlimmer das man sowas "einfaches" nicht in den Griff bekommt und echt keiner eine Lösung parat hat. Hoffe doch noch, es findet sich eine.
 

ObsoleteMac

Mitglied
Mitglied seit
06.08.2020
Beiträge
106
Den Beitrage habe ich durch. Nix. Hattest Du das Problem so gelöst? Und wenn ja, wie genau?
Leider nein, nur rangegoogelt. Darum nur "vielleicht" geschrieben.
Wenn das nicht geholfen hat, würde ich meine Daten und Lesezeichen zusätzlich zum Backup sichern und neuinstallieren. Alles andere wäre mir zu "unheimlich"...
 

Mihahn

Mitglied
Mitglied seit
06.10.2017
Beiträge
171
Lass doch mal die kostenlose Version von Malwarebytes drüber laufen, vielleicht hat die Erfolg.

Sonst wäre es hilfreich, wenn du doch (wie von walfreiheit schon vorgeschlagen) mal den Output von EtreCheck hier reinstellen würdest. Das ist eigentlich die "Standardprozedur" zur Fehlersuche. Oder eben die Daten aus Chrome sichern, Chrome ganz loswerden und neu installieren.
 

Schiffversenker

Aktives Mitglied
Mitglied seit
25.06.2012
Beiträge
11.774
Vor einigen Jahren hatte ich ein ähnliches Problem mit Chrome und Malware.
Ich hatte einige Tips bekommen aber geholfen hat keiner.

Im Endeffekt habe ich mir damals einen neuen Benutzer angelegt und die Dateien übertragen, vorher Chrome gelöscht und im neuen Benutzer wieder installiert. Seither habe nie wieder etwas von dieser Malware bemerkt.
Das bedeutet aber auch, daß man das Problem an sich mit dem Löschen von irgendetwas leicht beseitigen könnte.
Hilft jetzt nicht besonders konkret, ich weiß. Deutet aber ziemlich stark darauf hin, daß es dabei um Erweiterungen u.ä. ging, die mit/in Chrome installiert wurden.
Da hätte ich alles in Zusammenhang mit C. gelöscht, vor allem (oder vielleicht nur) in der Benutzerlibrary.
 

Schiffversenker

Aktives Mitglied
Mitglied seit
25.06.2012
Beiträge
11.774
Chrome ganz loswerden und neu installieren.
Das Programm Chrome selbst dürfte kaum das Problem sein. Das müsste schon sehr bösartige und ausgetüftelte Malware sein, die das Programm selbst befällt. Denkbar aber eher unwahrscheinlich, vor allem bei den neuesten Mac-Systemen.
Meistens reicht bei solchen Problemen ein einfacher Test mit einem zweiten Benutzer, mehr oder weniger nackt (betrifft den eingerichteten Benutzer-Account, für den humanen Benutzer vor Tastatur und Display ist das egal), und ohne irgendwelche Erweiterungen.
 

Mihahn

Mitglied
Mitglied seit
06.10.2017
Beiträge
171
Meistens reicht bei solchen Problemen ein einfacher Test mit einem zweiten Benutzer, mehr oder weniger nackt (betrifft den eingerichteten Benutzer-Account, für den humanen Benutzer vor Tastatur und Display ist das egal), und ohne irgendwelche Erweiterungen.
Klar, das geht freilich auch und hilft sicher bei der Fehlersuche!

Trotzdem würde ich sagen, es kann nicht schaden Chrome mal komplett zu entfernen, samt aller Date(ie)n und Konfigurationen (und Extensions, die ja auch z.B. in ~/Library/Application Support/Google/Chrome/Default/Extensions/ liegen; wo wir wieder beim Thema zweiter Benutzer wären...) und dann mit einem "clean install" von Chrome neu zu starten. Wenn die Malware natürlich ein eigenes Programm ist oder woanders liegt, dann hilft das nichts – wobei dann die Frage ist, wie sie sich mit Chrome verknüpft hat. Ohne EtreCheck werden wir das aber wohl auch kaum erfahren.
 

Tazz2302

Mitglied
Thread Starter
Mitglied seit
08.12.2020
Beiträge
101
Leider nein, nur rangegoogelt. Darum nur "vielleicht" geschrieben.
Wenn das nicht geholfen hat, würde ich meine Daten und Lesezeichen zusätzlich zum Backup sichern und neuinstallieren. Alles andere wäre mir zu "unheimlich"...
Die Lesezeichen sichere ich per Google, habe sie aber gerade nochmal exportiert. Gute idee. Die Passwort / Anmeldedaten wurden beim Cookie löschen schon alle gekillt, komischer Weise ohne den Haken bei "Passworter" löschen zu setzen. Hierfür schaue ich dann mal nach einer externen Lösung, das nervt grad schon auch noch. Chrome hatte ich schon neu installiert und auch die Backup Version von vor 10 Tagen zu verwendet, das hat leider gar nichts gebracht.
 

Anhänge

Tazz2302

Mitglied
Thread Starter
Mitglied seit
08.12.2020
Beiträge
101
Lass doch mal die kostenlose Version von Malwarebytes drüber laufen, vielleicht hat die Erfolg.

Sonst wäre es hilfreich, wenn du doch (wie von walfreiheit schon vorgeschlagen) mal den Output von EtreCheck hier reinstellen würdest. Das ist eigentlich die "Standardprozedur" zur Fehlersuche. Oder eben die Daten aus Chrome sichern, Chrome ganz loswerden und neu installieren.
Ist das Programm wirklich kostenlos? Die meisten kann man kostenlos installieren und wie bei AV Total aus testen. Sobald dann aber etwas vom Programm gefunden wird und man es entfernen möchte, muss man dann doch die Vollversion kaufen. Das würde ich tun, nur hatte ich mit Mac bisher seit 20 Jahren keine Probleme und hab keine Ahnung welches Programm taugt.

Ich probiere jetzt erst mal den Artikel "Chrome ganz loswerden" aus und hangele mich dann weiter an den weiteren Beiträgen.
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
56.501
Ist das Programm wirklich kostenlos? Die meisten kann man kostenlos installieren und wie bei AV Total aus testen. Sobald dann aber etwas vom Programm gefunden wird und man es entfernen möchte, muss man dann doch die Vollversion kaufen.
Das läuft erst 14 Tage in der Vollversion und danach geht es in die freie Version über mit weniger Features.
Entfernen tut es auch in der freien Version.
 
Oben