Umlautprobleme beim Synchronisieren mit Siemens S65

  1. mampfi

    mampfi Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2002
    Beiträge:
    1.071
    Zustimmungen:
    27
    Ich weiss jetzt gar nicht, ob ich hier richtig bin, aber vielleicht kann mir jemand weiterhelfen. Ich hab das Siemens S65 und versuche über Bluetooth zu synchronisieren. Allerdings wird dann in jeder Richtung aus Umlauten immer ein wüster Zahlensalat. Kennt das jemand? Ich synce mit 10.3.7.

    Merci, Manfred
     
    mampfi, 10.04.2005
  2. duck71

    duck71MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Teillösung

    Hi!

    Das liegt wohl an iSync und ist bekannt. Ich habe das hier mit einem SK65 auch. Alternativ könntest du einzelne Adressen aus dem Adressbuch als Vistienkarte an das Handy schicken (per BT). Dann kommen sie dort in der Data Inbox (unter Sonstiges) als vCard an, die öffnest Du dann und sie werden automatisch im Adressbuch des Handys eingetragen. Umlaute kommen richtig an, ebenso Geburtstage. Das Problem ist nur, daß das nicht bei iCal und Terminen weiterhilft und daß du das manuell machen mußt, wenn Du neue Adressen hinzufügst. Aber immer noch besser als die Probleme mit iSync.

    Bye!
     
    duck71, 10.04.2005
  3. mampfi

    mampfi Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2002
    Beiträge:
    1.071
    Zustimmungen:
    27
    Weißt du, ob das mit dem Sony Ericson K700i auch so ist?
     
    mampfi, 11.04.2005
  4. duck71

    duck71MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Nein, sorry. Ausprobieren...:)
     
    duck71, 11.04.2005
Die Seite wird geladen...