1. Willkommen in der MacUser-Community!
    Seit 2001 sind wir ein Treffpunkt und Austausch-Forum rund um alle Apple Produkte.
    Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos.
    Information ausblenden

Umlaute

Dieses Thema im Forum "Einsteiger und Umsteiger" wurde erstellt von helicon, 07.06.2004.

  1. helicon

    helicon Thread Starter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    165
    Zustimmungen:
    3
    Wer weiß Rat?
    Bei manchen Umgebungen (z.B. Safari) unterdrückt mein MAC alle Umlaute beim Lesen der Forum-Beiträge zB.. Jetzt - wo ich den Text schreibe - sind alle Umlaute da.
    Danke für jeden Tipp.
    In der Vorschau meines Beitrags werden die Umlaute auch noch angezeigt. (ß und ä)
    :confused:
     
  2. helicon

    helicon Thread Starter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    165
    Zustimmungen:
    3
    Jetzt antworte ich mir mal selbst:
    Also in meinem Beitrag sind alle Umlaute zu lesen.
    Dann liegt es wohl nicht an meinen Einstellungen, oder?
     
  3. rasta

    rasta MacUser Mitglied

    Mitglied seit:
    15.03.2004
    Beiträge:
    276
    Zustimmungen:
    4
    Da ist kein einziger Umlaut zulesen ! das sind total lsutige zeichen aber keine Umlaute !!

    OK bin gerade am Win rechner aber trozdem....
     
  4. helicon

    helicon Thread Starter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    165
    Zustimmungen:
    3
    Nun geht es.
    -->Mitteleuropäisch iso latin 2
    ist die richtige Wahl.
     
  5. der grimm

    der grimm MacUser Mitglied

    Mitglied seit:
    10.03.2004
    Beiträge:
    464
    Zustimmungen:
    0
    Hm, eigentlich sind die ISO 8859-1 und 8859-15 für uns die richtige Wahl..

    Ciao
     
  6. michaelX

    michaelX MacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    103
    Zustimmungen:
    0
    Sorry, daß ich das so direkt sagen muß aber in deinem Text sind keinerlei sinnvolle Umlaute. Du hast du ZEichencodierung verstellt oder auf automatisch stehen.

    Eigentlich gilt UTF-8, wir sind doch modern? ;)
    Ansonsten für Mitteleuropa ISO 8859-1

    m
     
Die Seite wird geladen...

Diese Seite empfehlen