Umlaute in Mails von Mac zu WIN

Dieses Thema im Forum "Umsteiger und Einsteiger" wurde erstellt von Pacholke, 18.01.2005.

  1. Pacholke

    Pacholke Thread Starter Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    23.08.2004
    Hallo zusammen!

    Ich habe folgendes "Anfänger-Prblem":

    Wenn ich mit Mail eine E-Mail an jemanden versende, der z.B. Outlook express unter Windows nutzt, hat er oftmals komischen Zeichensalat.
    Umlaute oder Sonderzeichen (z.B. "ß")werden nur als komische Zeichen angezeigt.
    Was kann man dagegen tun? Gibts in Mail eine Einstellung, dass Windows User die EMails auch lesen können oder so?
    Oder muss ich grundsätzlich statt "ä" ein "ae" tippen?

    Habe zu dem Problem schon die Suchfunktion benutzt, aber finde nur dieses angesprochene Problem in Verbindung mit HTML, nicht direkt mit Emails.

    Könnt ihr mir (mal wieder) weiterhelfen?

    Gruß
    Pacholke


    P.S.
    Habe gerade unter Mail->Einstellungen etwas gefunden:
    "Verfassen", da gibts die Option "reiner Text" und "formatierter Text"
    Hat das damit etwas zu tun?
     
  2. orgonaut

    orgonaut Mitglied

    Beiträge:
    10.238
    Zustimmungen:
    770
    Mitglied seit:
    09.08.2004
    Wenn Du die E-Mails als "formatierter Text" schickst, werden sie im RTF-Format verschickt. ich würde Dir daher empfehlen sie immer als "reiner Text" zu verschicken. Festlegen kannst Du das im Menü 'Mail' unter 'Einstellungen…/Verfassen/Format:' ;)

    PS: Die neue Version von Mail unter Tiger unterstützt dann ebenfalls das erstellen von HTML-Mails, auch wenn das manchen Net-Puristen nicht passt. :cool:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.