Umlaute in Indesign

  1. dtp-fee

    dtp-fee Thread StarterMacUser Mitglied

    Mitglied seit:
    18.02.2005
    Beiträge:
    188
    Zustimmungen:
    5
    Hallo!

    Warum kann ich in Indesign keine Sonderzeichen/Umlaute (ä, ö, ü, ß, etc.) setzen? Ich bekomme an dieser Stelle irgendwelche Hyroglyphen angezeigt.
    Ich kann aber diese Sonderzeichen aus Textedit in Indesign kopieren, dann werden die Buchtaben richtig gesetzt.

    Kann doch nur eine Einstellung sein. Ich finde aber in Indesign nichts dazu. Das selbe Problem hatte ich auch schon mit Illustrator.

    In Quark oder Freehand habe ich diese Probleme nicht.

    :confused:
     
    dtp-fee, 13.11.2006
  2. Dr. NoPlan

    Dr. NoPlan

    Welches ID? Was für Schriftarten und -typen? Werden auf der Glyphenpalette unter Verwendung der entsprechenden Fonts, die Umlaute angezeigt?
     
    Dr. NoPlan, 13.11.2006
  3. dtp-fee

    dtp-fee Thread StarterMacUser Mitglied

    Mitglied seit:
    18.02.2005
    Beiträge:
    188
    Zustimmungen:
    5
    akut betrifft es die "HelveticaNeue LT Extended". Die Tastaturübersicht aus dem Findermenü zeigt mir alle Zeichen richtig an.
    Wie gesagt, in FreeHand und Quark habe ich diese Probleme auch nicht.

    ID? Welche ID / wovon, meinst Du?

    Ich hatte gehofft, es wäre nur eine Einstellungssache, wie damals vor OSX, als man schon mal versehentlich mit einem "falschen" Tastaturküzel die Sprache der Tastaturbelegung gewechselt hatte.
     
    dtp-fee, 13.11.2006
  4. Dr. NoPlan

    Dr. NoPlan

    ID = die gebräuchliche Abkürzung von InDesign!
    Hast Du jetzt schon mal auf die Glyphenpalette von InDesign geschaut,
    ob die Umlaute der Helvetica da angezeigt werden? > Fenster > Schrift & Tabellen
     
    Dr. NoPlan, 13.11.2006
  5. dtp-fee

    dtp-fee Thread StarterMacUser Mitglied

    Mitglied seit:
    18.02.2005
    Beiträge:
    188
    Zustimmungen:
    5
    ID: 3.0.1
    und ja, die Gyphentabelle wird korrekt angezeigt.
     
    dtp-fee, 13.11.2006
  6. Dr. NoPlan

    Dr. NoPlan

    Ok. versuche es mal so:

    a) Lösche mal die adobe.com.indesign.plist in der User Library > Prefences.
    b) Auch mal einen neuen User anlegen, um zu checken, ob das ein "globales" Problem ist.
    c) evt. die betroffenen Fonds mal deaktivieren. bzw. mal bei defekter Link entfernt nach dem Fonddoctor suchen. Vielleicht sind das auch ein Fälle von "korrupten" Fonts.
     
    Dr. NoPlan, 13.11.2006
Die Seite wird geladen...
Ähnliche Themen - Umlaute Indesign
  1. TypoZ

    InDesign addieren in InDesign tabelle?

    TypoZ, 27.04.2017, im Forum: Layout
    Antworten:
    2
    Aufrufe:
    189
  2. Selket111

    InDesign maximale Ankerpunkte?

    Selket111, 14.02.2017, im Forum: Layout
    Antworten:
    1
    Aufrufe:
    253
    7zeichen
    22.02.2017
  3. wanda2010
    Antworten:
    2
    Aufrufe:
    1.133
  4. mundus
    Antworten:
    10
    Aufrufe:
    3.435
    pauschpage.com
    08.07.2005
  5. Henning.Deters
    Antworten:
    2
    Aufrufe:
    934
    Henning.Deters
    12.04.2004