Umlaute beim Absenderdatum

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Bamboozle, 07.03.2005.

  1. Bamboozle

    Bamboozle Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    2
    Mitglied seit:
    26.12.2004
    Hallo,

    der März ist nun der erste Monat seit meinem Umstieg auf den Mac, in dem ein Umlaut vorkommt. Schaue ich in Mail auf die Empfangen-Spalte, steht dort überall "Mrz" anstatt "März". Genaus, wenn ich eine Mail mit Zitat schreibe "Am 7. Mrz 2005 um ...".

    Was muss man den einstellen, dass die Umlaute (die ansonsten innerhalb der empfangenen/verschickten Mails korrekt sind) stimmen?
     
  2. hairyguy

    hairyguy MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    14
    Mitglied seit:
    06.12.2004
    Moin!

    Bei mir steht März korrekt mit Umlaut "ä". Obwohl ich das ganze System auf englisch habe, einschließlich Mail. Aber bei Datumsformat in den "System Preferences" hab ich bei "International" deutsch stehen, daher wohl das deutsche Datum.

    Scheint wohl ein kleiner Bug zu sein, wodurch auch immer verursacht. Ich würde mal auf englisch umstellen in den Systemeinstellungen und dann wieder zurück, vielleicht hilfts?

    Gruß! hg.

    P.S.: März ist der einzige Monat mit Umlaut, oder irre ich? :D
     
  3. Bamboozle

    Bamboozle Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    2
    Mitglied seit:
    26.12.2004
    Habe mit den Einstellungen rumgespielt. Jetzt steht da nicht mehr "7. Mrz" sondern nur noch "7.03.". War zwar nicht beabsichtigt, und ich bekomme den Monatsnamen auch nicht mehr hin, aber so hat sich das Problem quasis von selbst gelöst :)
     
  4. hairyguy

    hairyguy MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    14
    Mitglied seit:
    06.12.2004
    Mir ist noch eingefallen: Könnte auch einfach ein Font-Problem sein, nämlich dass der von Mail verwendete Font ohne Sonderzeichen installiert ist oder so?

    Grüße nach Stuttgart

    hg.
     
  5. Bamboozle

    Bamboozle Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    2
    Mitglied seit:
    26.12.2004
    Würde das ja gerne ausprobieren. Aber seit ich in den Systemeinstellungen herumgespielt habe, bekomme ich den Monat nur noch als Zahl und nicht mehr den Namen. Obwohl IMHO alles wieder so eingestellt ist, wie es ursprünglich war.
     
  6. hairyguy

    hairyguy MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    14
    Mitglied seit:
    06.12.2004
    Vielleicht liegt es auch einfach an der Spaltenbreite in Mail? Wenn man die Spalte schmal macht, dann wird das Datum knapper angezeigt.

    Gruß, hg.
     
  7. Bamboozle

    Bamboozle Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    2
    Mitglied seit:
    26.12.2004
    Ha, ich Trottel, klar, daran lag es. Jetzt ist der März da, und sogar mit Umlaut.

    Danke!
     
Die Seite wird geladen...

Diese Seite empfehlen